Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
N0625

Fonte de transcodificador para Sega Genesis 2

Recommended Posts

Fala, galera!!

 

Ultimamente tem despertado um sentimento retrogamer em relação aos consoles mais antigos. Há cerca de 3 semanas peguei um SNES com alguns cartuchos (eu tive SNES quando mais novo mas ele pifou uns 7 anos atrás) e ontem chegou meu Mega Drive/Sega Genesis Modelo 2, aliás, é o meu primeiro videogame da Sega já que fui da geração Nintendo/Mario. Então, o SNES está funcionando de boa e tal. Já o Mega Drive... sim, ele está funcionando, só que ele está usando uma fonte de transcodificador de TV à cabo. O vendedor não tinha outra para disponibilizar. Tá, o aparelho está funcionando até legal, joguei um pouco de Sonic e tal, mas... deixar ele ligado numa fonte de transcodificador... o pior é que o aparelho exige 850mA e 10v e a fonte do transcodificador é de 850mA 12v. Fui hoje numa eletrônica procurar uma fonte de 10v e o máximo que achei foi uma daquelas seletivas bem furrequinhas, com escala de 1,5v a 12v @1A. Tá, peguei ela e vou ver se dá para ir usando com 9v até eu conseguir encontrar uma mais decente, ainda mais que é difícil encontrar uma dessas em bom estado. Esse é o problema de pegar consoles antigos. Não tem mais peças originais para reposição novas.

 

Se eu usar o console em 12v corro o risco de queimar um aparelho com mais de 25 anos de idade, já cansado de guerra. E em 9v?

Compartilhar este post


Link para o post
Compartilhar em outros sites

É arriscado sim. está jogando mais de 2V no circuito. por enquanto está mantendo a regulagem. Mas em breve pode dar sobrecarga em capacitores ou algo mais, dependendo da tensão dos componentes. Já peguei vários notebooks com placa-mãe morta devido a fontes incompatíveis jogando apenas 2V a mais no note.

adicionado 3 minutos depois

Busque no ML, tem várias usadas.

https://produto.mercadolivre.com.br/MLB-874224268-fonte-original-para-mega-drive-3-frete-gratis-_JM

  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • 5 minutos atrás, Wagner Ruaro disse:

    É arriscado sim. está jogando mais de 2V no circuito. por enquanto está mantendo a regulagem. Mas em breve pode dar sobrecarga em capacitores ou algo mais, dependendo da tensão dos componentes. Já peguei vários notebooks com placa-mãe morta devido a fontes incompatíveis jogando apenas 2V a mais no note.

     

    Aff! Que azar. Mas tipo, consoles como o Mega Drive, SNES, MS, NES e Atari são em teoria "fraquinhos" em consumo. Eles funcionariam de boa com, sei lá, 1v a menos, como no caso desse MD de 10v funcionando a 9v? Aliás, que tensão estranha essa de 10v.

    Editado por N0625
    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Sim. Mas corrente é uma coisa. Tensão é outra. melhor não arriscar. Você tem um item de colecionador.

    • Obrigado 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 1 minuto atrás, Wagner Ruaro disse:

    Sim. Mas corrente é uma coisa. Tensão é outra. melhor não arriscar. Você tem um item de colecionador.

    É verdade. Ter um Mega Drive ou SNES funcionando hoje em dia é uma vitória, embora não se saiba até quando. Lendo sobre consoles antigos percebi algo que talvez me impediria de comprar esses consoles: além da idade do aparelho em o fato da procedência, por exemplo, se o console veio de um ambiente doméstico ou de uma locadora.

     

    Pois é. Vou ter que correr atrás dessas fontes usadas de Mega Drive. Em outro texto sobre fontes o autor disse que achou no ML em empresa especializada em encomenda de fontes, onde eu poderia encomendar um transformador com exatos 10v.  Será que compensa?

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Se fosse eu, iria de original. Mesmo usada. Se você comprar no ML e após testar, não funcionar. É só mandar de volta e reaver o dinheiro.

    • Obrigado 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 22 minutos atrás, Wagner Ruaro disse:

    Se fosse eu, iria de original. Mesmo usada. Se você comprar no ML e após testar, não funcionar. É só mandar de volta e reaver o dinheiro.

    Beleza. Fechou então. Obrigado pela ajuda. ^^

    Editado por N0625
    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Opa. Voltando para dar um feedback. A fonte chegou hoje. É de um Mega Drive 3 da Tec Toy. Funcionou até de boa, só que ela é de 9v (não acho a bendita de 10v nem ferrando). Será que estraga o console funcionando em undervoltage?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Olha, bom dia. A fonte original do Mega Drive 3 é de 9V e corrente de 0,85A. Potencia de até 11W. Como o do link abaixo.

    https://produto.mercadolivre.com.br/MLB-902136135-fonte-original-tec-toy-mega-drive-3-sega-_JM

    E não de 10V, como você diz...:thumbsup:

    adicionado 0 minutos depois

    9V era o padrão de tensão dos vídeo games...

    adicionado 4 minutos depois

    Se você comprou a fonte do link que te passei, é exatamente o modelo de fonte de seu aparelho.

    • Obrigado 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 3 horas atrás, Wagner Ruaro disse:

    Olha, bom dia. A fonte original do Mega Drive 3 é de 9V e corrente de 0,85A. Potencia de até 11W. Como o do link abaixo.

    https://produto.mercadolivre.com.br/MLB-902136135-fonte-original-tec-toy-mega-drive-3-sega-_JM

    E não de 10V, como você diz...:thumbsup:

    adicionado 0 minutos depois

    9V era o padrão de tensão dos vídeo games...

    adicionado 4 minutos depois

    Se você comprou a fonte do link que te passei, é exatamente o modelo de fonte de seu aparelho.

    Opa! Beleza? Sim, foi essa mesmo... aliás, não foi dessa pessoa. Ué? Eu comprei de outra pessoa? Aff! Enfim, o modelo é esse mesmo. Mas, tipo... o console é a versão americana... literalmente. Os 10v estão especificados na parte de baixo. o.O Tensão bem esquisita.

    20170902_171216.jpg

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Esquenta não. É 9V sim. De repente assim como no Brasil o padrão era e é 9V, lá nos EUA o padrão é 10V.

    Mas não vai dar problema não. Fique tranquilo/a. Problema seria colocar tensão a mais, tipo 11V, 12V, etc...

    • Obrigado 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 1 hora atrás, Wagner Ruaro disse:

    Esquenta não. É 9V sim. De repente assim como no Brasil o padrão era e é 9V, lá nos EUA o padrão é 10V.

    Mas não vai dar problema não. Fique tranquilo/a. Problema seria colocar tensão a mais, tipo 11V, 12V, etc...

    Ah, beleza. O console está funcionando legal com essa fonte. Só percebi alguns pequenos flicks no topo da tela que, acredito eu, deva ser por conta de capacitores cansados. À princípio achei que fosse o cartucho, mas peguei também esse Novo Mega Drive (é, peguei... :unsure: mas não foi lá uma péssima compra) e não tem esse flicks, aí não sei se são os capacitores, o cabo ou se é assim mesmo. Mas isso fica para outro tópico.

     

    Então, caso encerrado. Cara, muito obrigado pelas dicas. Abraços!

    Editado por N0625
    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×