Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
MatheusN94

Dell Inspiron 15 - R7 M265

Recommended Posts

Galera, boa noite.

 

Infelizmente estou tendo muitos problemas com meu Inpiron 15, adquirido no primeiro semestre de 2015. Bom, logo que comprei, rodei alguns jogos nele (DOTA 2, GTA San Andreas, Counter Strike 1.6), jogos leves, que não requer muita potencia gráfica. Após algum tempo, formatei a maquina e instalei o Windows 10, porém a vida esta muito corrida e não instalei os jogos novamente. Recentemente, fui tentar jogar o GTA San Andreas nele e o desempenho foi ridículo muito abaixo do esperado. Jogo com muitos engasgos, pouco FPS... Achei muito estranho e fui verificar os drivers da placa de vídeo. Notei que não estavam instalados. Atualizei pelo site da AMD e mesmo assim nada de melhorar o desempenho. Li algumas coisas sobre resolver o problema e vi muita gente criticando a Dell por conta da incompatibilidade do seus sistema com placas AMD. Enfim, alguem aí tem ideia de como posso resolver isso? A placa é uma R7 M265 e o processador é um i5 4ª geração.

 

Obs: Ja instalei e reinstalei todos os drivers, fiz o ajuste de performasse para alto desempenho, tentei desativar o Intel Graphics (e isso so piorou as coisas)...

 

Desde já agradeço! 

Untitled.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×