Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
xMarcelloGCB

placa-mãe Suporta Esta GPU?

Recommended Posts

Bem. Eu comprei uma GTX 1050 essa semana, ela está pra chegar. Contudo eu não contava com um probleminha, minha placa-mãe é antiga. é uma DH61BR. Eu não sei se irá guentar a placa. Eu poderia trocar a placa-mãe, mas ai aparece outro problema. Meu processador é um i7 - 2600. O socket dele é 1155. Se eu fosse trocar a placa-mãe, precisaria de uma com socket 1155, mas só placas antigas usam esse socket. O que resultaria no mesmo problema. Será que a GPU vai rodar, ou precisarei trocar de placa-mãe, que por infelicidade vai ter que trocar de processador também. Eu não queria trocar de processador agora, pois a grana está curta :/

Compartilhar este post


Link para o post
Compartilhar em outros sites
RS Faria    7.314

@xMarcelloGCB

 

Não é melhor a placa chegar, pra testar? Sofrer por antecipação é bobeira..

Compartilhar este post


Link para o post
Compartilhar em outros sites
NascarBR    4.530

Ela deve aceitar qualquer VGA PCI-E do mercado, mas algumas com chipset H61 estão dando problema de incompatibilidade com VGAs mais recentes. O jeito é testar mesmo.

Editado por NascarBR
  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
Ian Rossi    167
5 minutos atrás, xMarcelloGCB disse:

minha placa-mãe é antiga. é uma DH61BR

Se deixar a placa-mãe na atualização mais recente, essa GTX 1050 pode rodar...

Compartilhar este post


Link para o post
Compartilhar em outros sites
xMarcelloGCB    0
  • Autor do tópico
  • agora, Ian Rossi disse:

    Se deixar a placa-mãe na atualização mais recente, essa GTX 1050 pode rodar...

    A minha infelicidade é que no site da intel não tem + atualização da BIOS dessa placa. E não consegui encontrá-la por ai. Mas disseram que tinha a atualização dela junto com a dessa aqui: https://downloadcenter.intel.com/pt-br/product/59043/Intel-Desktop-Board-DH61BR Só que ai mostra que é de outra placa, não é a mesma da minha, não se se irá funcionar.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Ian Rossi    167
    2 minutos atrás, xMarcelloGCB disse:

    A minha infelicidade é que no site da intel não tem + atualização da BIOS dessa placa. E não consegui encontrá-la por ai. Mas disseram que tinha a atualização dela junto com a dessa aqui: https://downloadcenter.intel.com/pt-br/product/59043/Intel-Desktop-Board-DH61BR Só que ai mostra que é de outra placa, não é a mesma da minha, não se se irá funcionar.

    Testa primeiro a placa, e depois retorne aqui. Apesar da falta de compatibilidade, talvez funcione, talvez não. O único jeito de saber é testando. 

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    xMarcelloGCB    0
  • Autor do tópico
  • Eu testei a placa em dois PC's. Um com monitor 1366x768 e o outro eu não sei. Usei o cabo hdmi em ambos, no de 1366 o pc bipava de boa, entrava na bios e tudo +. Aí dava carregando o windows e depois disso a tela ficava meio que cinza puxando pro preto. Só aparece a setinha do mouse. Dps testei em outro PC, com outro monitor e ela deu video de boa, carregou o windows normal. deu pra jogar e tudo. Alguém sabe o que pode ser?

    Eu também estou com um problema, os coolers dela não ligam, ouvi por terceiros que as novas placas da nvidia tem um sistema que os coolers só começam a girar quando ela superaquece, isso tem procedencia? eu já estava contatando a garantia a respeito disso.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×