Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Gaiacrystal

Ping alto. Problema na placa de rede ou pc?

Recommended Posts

Pessoal, faz uns 3 dias que o Ping no meu PC não fica abaixo de 200. Claro que achei que era a Net e marquei a visita técnica para hoje. 

Para vocês se situarem, a Internet chega na minha casa e é diretamente conectada no Modem da Net. Esse modem já vai direto para um roteador que distribui essa internet para meu PC, o PC dos meus pais e o aparelho de wi-fi. Achei que o problema talvez fosse o roteador, então conectei o cabo que vai para o meu PC direto no modem...Conclusão..Ping 200...Mesma coisa...

Bom, o técnico da Net chegou e primeira coisa que ele fez, ligou um PC direto no modem...Ping 9...(Ai a gente fica com aquela sensação de, *****, essa ***** vai funcionar agora e quando ele virar as costas vai parar de funcionar)...Bom, conversa vai, conversa vem, fiz ele testar direto no meu PC...Ping 200... Quando ele testava outro PC com meu cabo conectado, batia ping 200, quando ele desconectava o meu cabo, ping 9...Bom, ele provou que não era a conexão de internet, que era problema de rede interna e ele não poderia fazer nada... Ok
 

Então lá fui eu, peguei um note e liguei no cabo q chega no meu pc...Pinga 9...Liguei no meu PC, ping 200...ok, o problema é no meu pc...Agora, onde? Alguem sabe como faço para testar a placa de rede e saber se é ela mesmo que está com problema ou se tem algo a mais no meu PC que está causando isso? porque acho estranho que quando conecto o meu PC no modem a Internet da casa inteira fique ruim...

Cheguei a ver aqui no forum mesmo, uma resposta de 2004 que falava " Na tela do DOS digite o seguinte comando : PING 127.0.0.1 se obter resposta sua placa está "funcionando""

Eu testei e obtive resposta...Ai fiquei mais confusa ainda, será que está funcionando no sentido de, ela está conectada e recebendo e enviando mas não está funcionando 100%, ou o problema não é ela?

 

Alguem tem algum luz para saber que teste posso fazer para tentar arrumar isso? Muito obrigada!

Editado por grievous
Regra 1.4 do fórum
  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Quais programas estão rodando no seu pc? Tive diversos problemas de ping devido a atualizações feitas enquanto jogava.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá Boa Noite, vou deixar aqui minha opiniões sobre o seu problema... Primeiro: Pode ser sim que sua placa de rede tenha algum componente em curto e esteja causando um Ping muito Alto na Rede causando lentidão nela toda. Segundo: Pode ser uma atualização que tenha feito recentemente ou algum programa ou Software recentemente instalado, ou pior até mesmo algum virus causando esse problema. Isso pode ser resolvido da seguinte forma: Só que você terá que ter disposição para isso, não sei o quanto você tem o conhecimento da Informática, mas pode ser necessário uma Formatação, ou Rodar algum Software de Malwares e Antivirus antes para verificar se possui essa possibilidade. Caso não tenha, só formatando, mas primeiro salve seus dados principais do HD se possivel em uma Partição que não seja: Disco Local C, mas sim Disco Local D,E,F. e assim testando seu problema, mas se nada disso resolver, aí já é bem pior, Curto na Placa de rede.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • @Alan Luigi , puts, tenho vários programas rodando no PC, mas não creio que seja a atualização de nenhum porque o ping permanece alto o tempo inteiro nos últimos 3 dias, independente se estou jogando, se estou apenas no navegador ou o que for. Já dei uma olhada no que está rodando por trás, já encerrei todas as tarefas, e nada, ping permanece em 200 :(

     

    @Jean Faber , obrigada. Amanhã vou testar uma placa de rede diferente e ver se resolve. A minha é onboard, será que se apenas parar de utiliza-la ela para de dar problema? (Caso o problema seja ela. porque como não tem como tirar, não sei se apenas parar de usar e colocar um off board resolve).

    Tenho algum conhecimento de informática. Formato meus Pc´s desde meus 13 anos, então isso sei fazer..ahahah Já tenho 2 Hd´s para isso, um apenas para dados e outro para instalações. Caso a placa de rede nova não funcione, vou tentar formatar então.

     

    Será que não existe um programa simples que apenas diga "A placa de rede está com mau funcionamento"?
    obrigada

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Não descarto a possibilidade de atualização, o windows 10 é mestre para fazer atualizações gigantescas em segundo plano. Um teste simples seria entrar em modo de segurança e verificar se o ping permanece 200.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    7 horas atrás, Gaiacrystal disse:

    @Alan Luigi , puts, tenho vários programas rodando no PC, mas não creio que seja a atualização de nenhum porque o ping permanece alto o tempo inteiro nos últimos 3 dias, independente se estou jogando, se estou apenas no navegador ou o que for. Já dei uma olhada no que está rodando por trás, já encerrei todas as tarefas, e nada, ping permanece em 200 :(

     

    @Jean Faber , obrigada. Amanhã vou testar uma placa de rede diferente e ver se resolve. A minha é onboard, será que se apenas parar de utiliza-la ela para de dar problema? (Caso o problema seja ela. porque como não tem como tirar, não sei se apenas parar de usar e colocar um off board resolve).

    Tenho algum conhecimento de informática. Formato meus Pc´s desde meus 13 anos, então isso sei fazer..ahahah Já tenho 2 Hd´s para isso, um apenas para dados e outro para instalações. Caso a placa de rede nova não funcione, vou tentar formatar então.

     

    Será que não existe um programa simples que apenas diga "A placa de rede está com mau funcionamento"?
    obrigada

     

    Sim, essa seria um bom teste primeiro, adicionando uma outra Placa de Rede Offboard não terá que ter nenhum problema aparente, mas caso persista poderá ser as outras opções que eu mencionei acima. Uma atualização do Windows 10 não consome Ping Alto dessa forma como está consumindo, como são servidores próximos a sua região, seria impossível esse caso, só se essas atualizações fossem baixadas lá da Russia ou algum País do Continente Europeu. Mas eu não conheço um programa que faça esse teste de mau funcionamento, no momento. Apenas o gerenciador de Dispositivos do Windows que possa identificar, se algo está errado. Mas caso não for a Placa, verifique Virus, Spywares, Malwares. Ou se quiser, Formate logo de Vez.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    3 minutos atrás, Jean Faber disse:

    Uma atualização do Windows 10 não consome Ping Alto dessa forma como está consumindo.

    Sim, ele consome, uso o windows 10, e quando tem atualização, meu ping de 10/9, vai pra 200, 250.

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • @Jean Faber , troquei a placa hoje...Nada...ping continua em 200...Pelo jeito não é esse o problema...Se fosse atualização do windows ou o que fosse, não estaria durando 4 dias...

     

    você recomenda algum bom programa para detectar malware e essas coisas? Só conheco o CCleaner. 

     

    Existe alguma chance de ser outra parte de hardware que está causando isso? Ou agora só focar no software mesmo?

     

    obrigada

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    7 horas atrás, Jacson Moreira disse:

    Sim, ele consome, uso o windows 10, e quando tem atualização, meu ping de 10/9, vai pra 200, 250.

    Qualquer tipo de download consumindo a banda pode provocar este tipo de oscilação no ping. Citei o windows apenas como exemplo, pois ele é mestre em atualizar sem avisar nada. Já tive problemas com jogos online onde um youtube rodando na mesma rede aumentava o meu ping.

    Editado por Alan Luigi

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Faça o teste em modo de segurança, para verificar se o ping permanece.

     

    Rode o famoso combofix, talvez essa simples ferramenta resolva todo o problema.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    - Correto seria levar esta Máquina em outra Rede de um Parente ou Vizinha e testar...

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×