Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
FroggyZ

stutter em jogos vsync on e off/frame time spike. problema na fonte?

Recommended Posts

Adquiri uma gtx 1070 os stutters começaram, mandei pro rma foi constatado defeito (acho que eles nem olham) e me mandaram uma placa que ocorriam os mesmos problemas...comprei um novo processador, os problemas continuaram, testei as memorias cada uma separadamente, os mesmos problemas, ja troquei e recoloquei os cabos, mexi no gerenciamento de energia, desabilitei o hyperthreading, testei um hd diferente e tudo continua identico. O frametime no msi sempre da um spike pra 30~50ms quando o stutter ocorre, e a cpu vive dando spike também do nada, nao tem nada overclockado, as temperaturas estão otimas, nao há capacitores estufados...se ligar o vsync os stutters diminuem, se travar os frames a 60 também, mas continuam, so ficam praticamente imperceptiveis se ligar o vsync adaptavel, travar em 60frames pelo riva, ligar o triple buffering, quadros pre renderizados em 1 e ai sim melhora, mas isso nao deve ser uma resolução do problema, longe disso. Pode ser um problema na fonte nao aguentando a config?

Gtx 1070
16gb ram 2133mhz dual ddr4
i7 7700
placa-mãe h110m-h
hd 7200 rpm seagate
Fonte 500w thermaltake smartseries

Existe a possibilidade das VRMS da placa-mãe estarem esquentando de mais? Eu nao tenho como medir nem saber, mas alguem me disse que essa mesma placa-mãe esta com esse problema, e pensando no tanto de oscilação que minha cpu sofre, é uma possibilidade

Editado por FroggyZ

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já tentou formatar e reinstalar tudo? Teste com outra fonte de qualidade para tirar a dúvida.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×