Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Vanderson Eliabe Oliveira

Procesasdor caiu desempenho apos mudar para Win 10 e trocar de fonte!

Recommended Posts

 Galera sou novo por aqui e nem sei se e aqui o lugar pra perguntar isso, estou tendo um problema e preciso de ajuda pois nao consegui resolver sozinho.

 

   Com diz o titulo meu processador caiu o desempenho apos eu mudar a fonte que era uma CX430 por uma CX750, junto com isso tambem mudei meu SO q era Win 7 para o Win 10, ainda nao testei outros jogos, so o CS GO que antes rodava a 100 a 200 FPS e pouco, raramente caia de 100 e agora fica entre 70 e 90 e as vezes cai para abaixo de 60, ja tentei de tudo

 

Desativei o DSR do Win10

Desbloqueei os núcleos do processador

Ativei turbo boost (esse que nao muda o FPS agora e antes subia um pouco)

Desativei V-Sync no jogo e nas configuracoes da VGA

Testei varias configuracoes diferentes no jogo o FPS continua o mesmo ate quando coloco tudo no "Ultra"

O jogo fica com fps alto se nao tiver nenhum jogador no mapa

 , enfim acredito q seja isso, a temperatura dos componentes estão ok, nao tenho ideia do possa ser, espero que possam me ajudar

 

Config do PC

 

AMD FX8320e + CoolerMaster Hyper TX3 EVO

GTX 960 Strix 2 GB

Mobo 970A-UD3p

6GB Ram

CX750

SSD120 GB

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Vanderson Eliabe Oliveira

 

Tem uma galera reclamando que o CS:GO ta desse jeito.. Perdeu FPS, tem quedas, etc..

 

Faça o teste com outros jogos, pra ter certeza de que tem algum problema, se é que tem mesmo problemas..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×