Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Lucas Almeida_744265

Tela Azul do nada

Recommended Posts

Bom dia, estou com um problema já faz um bom tempo, atualizei minha bios ontem e já formatei meu computador umas 4x desde que eu tenho esse problema e nada desse problema resolver, eu convivo com esse problema a uns 3 anos já e nunca consegui concerta-lo, as vezes ele fica o dia todo ligado e nao da tela azul, as vezes ele da uma vez por dia, as vezes 7 e por ai vai, bem variável, enfim, vou postar a mensagem da tela azul através de um programa que eu baixei, espero que seja o suficiente para vocês, desde já obrigado

59ad1d68ad4a3_telaazul.png.3c599e8ca41729f322f12c43b5062205.png

As configurações do meu pc são:

As configurações do meu computador são as seguintes :
Processador :AMD FX-4300 Quad-Core processor 3.8 GHz
Placa de Video:ATI Radeon HD 6770

placa-mãe: M5A78L-M-LX3-ASUS-1401

Memória: 4gb

Fonte : corsair 500w

Editado por Lucas Almeida_744265

Compartilhar este post


Link para o post
Compartilhar em outros sites

Esse erro é bem corriqueiro mesmo, e até agora não vi ninguém dar uma resposta exata, o ideal seria, começar pelo hardware do seu PC.

 

Remova sua placa de vídeo, e tente fazer uso do PC

 

Se possível teste outro processador (acho pouco provável)

 

Faça o mesmo com as memórias RAM

 

Já no sistema, procure usar o windows limpo sem qualquer arquivo ou programa (talvez só um navegador de internet, para navegar durante um tempo) 

 

Verifique também seus drivers, como de Chipset e outros componentes que muitos não se importam em atualizar. 

 

Qualquer coisa poste novamente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia @Lucas Almeida_744265 ,

 

Geralmente o problema do DRIVER_IRQL_NOT_LESS_EQUAL está relacionado com duas coisas - Driver Incompatível ou Corrompido ou Placa de Vídeo com algum problema, pode ser que você tenha algo no computador que esteja causando estas telas, mas como você formatou acho pouco provável a menos que você tenha instalado novamente algum programa que cause o erro. Faça o que @Claudio Henrique Pestana sugeriu mas se puder, remova a RAM do computador, limpe os contatos e recoloque e se possível teste em outro computador ou teste outros pentes de memória neste mesmo computador e realize os testes. Se for possível também tente utilizar outra GPU mais básica para ver se o problema continua.

 

Abraço.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Como eu disse eu acabei de atualizar minha bios, e com isso eu atualizei meu pc junto, só tenho o chrome instalado e o pacote office, já usei o pc somente com a placa onboard durante uns 3 meses antes de comprar essa placa, e sim, ele dava o mesmo problema, porém com menos frequencia 

    adicionado 3 minutos depois

    @FabioXN7 Boa tarde, será que o problema seria memória então? como o pente é ddr3 eu nao queria investir em comprar uma dessa, já fiz teste do windows e deu que estava tudo certo, será que o problema é esse? como faço pra descobrir? tem alguma outra forma? 

    OBS: já limpei os contatos com borracha já troquei ela de soquete 

    Editado por Lucas Almeida_744265

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Boa Tarde @Lucas Almeida_744265 , a única forma de descobrir se a memória é a causa do problema é testando não existe outro jeito existe o Software MemTest86 para testar as memórias o problema é que nem sempre ele identifica de imediato, em relação se a memória estiver com defeito físico, limpar os contatos ou trocar de slot pouco resolverá neste caso. Por isso sugeri tentar em outro computador caso seja possível ou pegar emprestado um pente de memória compatível para testar em sua máquina, como também uma GPU mais básica, assim saberá se o problema está relacionado ao hardware ou software. Se sua cópia do Windows está perfeita então podemos descartar o problema de Software. Basicamente não sei de outra forma que você poderia descobrir, pois esta é uma forma de identificar o problema sem precisar comprar as memórias para fazer os testes, caso realmente sejam as memórias, ai vai de você se querer comprar novamente DDR3 ou DDR4, mas é aquilo né se for comprar DDR4, vai acabar tendo que trocar placa-mãe e processador novamente.

    Editado por FabioXN7

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • @FabioXN7 Tudo bem então, vou ter que comprar outro pente de memória, o unico problema seria memória mesmo, com essa seguinte mensagem de erro e tal? nao tem chance de ser outra coisa? pois como eu disse nao é placa de video, acontecia isso mesmo com a onboard

    Editado por Lucas Almeida_744265

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Não posso afirmar que é a memória, por isso pedi para você pegar uma emprestada se pudesse ao invés de comprar uma logo de cara. As telas azuis são causadas por vários motivos mas quase sempre estão relacionadas a RAM, Driver Incompatível ou Problemas com Hardware (Placa de Vídeo e afins)...

     

    Olhe a descrição - DRIVER_IRQL_NOT_LESS_OR_EQUAL: incompatibilidade de hardware causada por peças recém instaladas, ou com defeito. Se você colocou uma placa de vídeo nova, tente trocar de slot.

     

    Mas ai vem o problema -

     

    1 - Você diz que da em Onboard também... então acho difícil ser a placa, você pode tentar uma ferramenta chamada de DDU, o DDU irá desinstalar quaisquer rastros da sua Placa de Vídeo ou drivers corrompidos que tenham a ver com a placa de vídeo, é só baixar e seguir as instruções caso não conheça o software. Então após desinstalado, vá no site da AMD e instale os drivers mais atuais para a placa, não sei como você está instalando os Drivers mas sempre procure instalar pela detecção automática e não manualmente a chance de dar ruim é menor... se você não souber qual driver está instalando.

     

    2 - Você já formatou então meio que podemos descartar o problema em questão de Software...

     

    3 - Se sua placa-mãe tiver outro slot para placa de vídeo tente mudar de slot.

     

    4 - Só nos resta testar seu computador com outro pente de memória..

     

     

     

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×