Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
    • DiF

      Poste seus códigos corretamente!   21-05-2016

      Prezados membros do Fórum do Clube do Hardware, O Fórum oferece um recurso chamado CODE, onde o ícone no painel do editor é  <>     O uso deste recurso é  imprescindível para uma melhor leitura, manter a organização, diferenciar de texto comum e principalmente evitar que os compiladores e IDEs acusem erro ao colar um código copiado daqui. Portanto convido-lhes para ler as instruções de como usar este recurso CODE neste tópico:  
Camila Carletti

Função SE com celula nao vazia

Recommended Posts

Boa tarde,

Preciso de ajuda para resolver a formula da coluna L da planilha. Quando a coluna K estiver vazia quero que a coluna L fique vazia. Quando contiver valor na coluna K, na coluna L, deverá aparecer 4,50.

 

Na coluna K tem a seguinte fórmula: =SE(J2="OK";(C2+E2+H2+I2);"")

Na coluna L tem a seguinte fórmula: =SE(K2>=1;4,5;"")

TESTE.xlsx

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Não deu certo, pois continua aparecendo o valor de 4,50 na coluna L quando a coluna K está em branco.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Camila Carletti é porque a sua fórmula na coluna K pedia que quando não acontecesse os cálculos, ficasse " " (um espaço), logo a coluna L entendia que ela não estava vazia, e sim com um espaço...

     

    tente agora com essa planilha:

    TESTE.xlsx

    • Curtir 2

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    23 minutos atrás, Camila Carletti disse:

    Boa tarde,

    Preciso de ajuda para resolver a formula da coluna L da planilha. Quando a coluna K estiver vazia quero que a coluna L fique vazia. Quando contiver valor na coluna K, na coluna L, deverá aparecer 4,50.

     

    Na coluna K tem a seguinte fórmula: =SE(J2="OK";(C2+E2+H2+I2);"")

    Na coluna L tem a seguinte fórmula: =SE(K2>=1;4,5;"")

    TESTE.xlsx

    O problema está na sua fórmula da K1. Estava assim:

    =SE(J1="VIVO SEGURANÇA ON LINE";(C1+E1+H1+I1);" ") - Tem um espaço entre as aspas finais, o que preenche a célula com um espaço, que se não é visualizado, não a deixa como uma célula em branco.

    • Curtir 2

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×