Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Jefferson Natanael

Problemas

Recommended Posts

oi pessoal, comprei uma gtx 1060 3Gb, e instalei no meu pc, mas quando abro jogos pesados como PUBG ou H1z1, a imagem do nada some e só ouço audio, e o coler da placa de video começa girar rapidamente. Também notei que tanto com essa placa nova quanto com a antiga o monitor fica piscando as vezes. apaga e acende rapidao, mas nao direto, de vez em quando. Uso um i3-4170 3.7Ghz. 8gb de ram. Fonte Powerx PX500 de 500W

Compartilhar este post


Link para o post
Compartilhar em outros sites
25 minutos atrás, Jefferson Natanael disse:

Fonte Powerx PX500 de 500W

Provavelmente, é esse seu problema, a fonte bomba... Compre uma que preste, uma Corsair CX430w ou CX500w vai resolver.

 

No meio tempo,

  1. Usa establizador? Se sim, jogue fora e ligue direto na tomada.
  2. Fez overclock? Se sim, tire.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • nao uso estabilizador nem overclock, ja comprei uma fonte corsair cx500, to esperando chegar e colocar para testar. caso nao resolva você tem ideia de outro problema que pode ser?

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×