Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
N0625

Tentando consertar uma placa de SNES

Recommended Posts

Fala, galera!!

 

Achei no ML uma placa de SNES, modelo GPM-02, cuja qual o vendedor disse que era para retirar peças. Perguntei qual o defeito e ele mencionou que do nada o console não deu mais imagem. Pelo preço que ele estava cobrando arrisquei a compra para ver se dava para reparar. Ela chegou ontem e eu estava até agora tentando fazer ela funcionar. O que acontece é que ela realmente não dá imagem. Ao pegar a placa constatei que ela era desbloqueada e uma pecinha de metal que fica no lado voltado para o controlador dos joysticks, ao lado de um potenciômetro, acho eu, estava pendurada por um dos terminais muito do mal soldado. Com um ferro de solda consegui colocar a peça no seu devido lugar. Passei um limpa-contatos no slot do cartucho e o resultado é que, aparentemente, a placa voltou à vida. Só que ela só inicia com um cartucho que tenho aqui, o Fatal Fury, e ainda assim não passa daquela tela de introdução, travando aí, fora que ela não funcionou com nenhum dos meus outros cartuchos. Percebi também que dando uns toquinhos na tal pecinha dá uns bugs na imagem, mesmo em tela preta. É esquisito porque soldei ela bem bonitinho, a não ser que eu tenha invertido a polaridade; no caso a numeração sobre a peça está voltada para o lado do cartucho. Dá para perceber que não manjo muito de eletrônica.

 

O que acham?

Editado por N0625

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se quando você dá uns toquinhos na peça a imagem "buga", significa que tem mais peças com soldas ruins na placa, tem que sair verificando tudo!...

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • 49 minutos atrás, Bcpetronzio disse:

    Se quando você dá uns toquinhos na peça a imagem "buga", significa que tem mais peças com soldas ruins na placa, tem que sair verificando tudo!...

    Putz! Solda "fria"? Sei lá... as soldas do slot ou do regulador de tensão, talvez, né? Aff, e eu não manjo muito de eletrônica. Vou dar uma olhada nessas soldas e ver até onde meus conhecimentos vão.

     

    Eu estava com vontade de, caso a placa volte a funcionar novamente, "bloquear" novamente o aparelho. Essa parte seria até fácil, bastando ter um ferro de solda com ponta fina, né?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Sobre o bloqueio desse consoles, confesso que não conheço nada! Mas deve ter alguns cortes de trilhas que devem ser refeitos para ele voltar a funciona como original.

    Soldas frias (ruins) é comum em aparelhos com muito tempo de uso, sugiro usar uma lupa e ser muito detalhista nos componentes que mais aquecem, tipo o processador, memórias, controlador de entrada (Joystick), controlador de vídeo, e se a fonte for na mesma placa, sugiro fazer uma revisão completa nos capacitores de filtro da fonte dele (troca-los)...

    Se tiver como, tire uma foto da placa, frente e verso, com boa qualidade, para que tenhamos noção do circuito dela!...

     

     

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 1 hora atrás, Bcpetronzio disse:

    Sobre o bloqueio desse consoles, confesso que não conheço nada! Mas deve ter alguns cortes de trilhas que devem ser refeitos para ele voltar a funciona como original.

    Soldas frias (ruins) é comum em aparelhos com muito tempo de uso, sugiro usar uma lupa e ser muito detalhista nos componentes que mais aquecem, tipo o processador, memórias, controlador de entrada (Joystick), controlador de vídeo, e se a fonte for na mesma placa, sugiro fazer uma revisão completa nos capacitores de filtro da fonte dele (troca-los)...

    Se tiver como, tire uma foto da placa, frente e verso, com boa qualidade, para que tenhamos noção do circuito dela!...

     

     

    Er... então, haviam dois circuitos com uma das "perninhas" levantadas. Um é o famoso F411 e o outro é um que fica abaixo da serigrafia GPM-02. A imagem abaixo é de um modelo que é o mesmo da placa que tenho. Pois é, depois da última postagem fui fazer o bloqueio, soldando de volta as "perninhas" e agora a placa não liga mais. kkkkkkkkk Tipo... f****. Vou ver se consigo um ferro de solda com ponta mais fina para refazer as soldas, embora aparentemente as "perninhas" soldadas não estejam fechando curto. Pelo que sei o F411 tem a ver com o bloqueio, mas não sei em relação ao outro. Mais tarde vou postar as imagens da minha placa. Agora, o sono está batendo.

     

    Obrigado.

     

     

     

     

     

    23997897605_9ce16f1af0_b.jpg

    Editado por N0625

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Infelizmente eu também não posso te orientar no que desconheço! 

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 9 horas atrás, Bcpetronzio disse:

    Infelizmente eu também não posso te orientar no que desconheço! 

    Ah, de boa. Sem problemas. ^^

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Aguarde mais um pouco, deve ter algum colega aqui que conhece esses consoles...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Se não está dando imagem pode muito bem ser um diodo,acredito que o diodo tem a ver com o recebimento de imagem já que consertei uma fonte de pc que não dava imagem trocando um diodo defeituoso,aconselho você a pegar um multímetro e medir a continuidade dos diodos,se aparecer menos de 100 no visor do multímetro,o diodo não está bom

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×