Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
nanders

Computador apresentando tela preta

Recommended Posts

Olá amigos,

 

Acabei de formatar meu PC, formatei todas as partições, fiz uma instalação limpa do Windows. No entanto, venho tendo alguns problemas onde a tela simplesmente fica preta do nada (na verdade, isso só acontece quando estou fazendo alguma coisa, pois ele não apresenta esse problema mesmo durante horas ligado quando não está em uso). Quando isso acontece, só me resta a opção de reiniciar, já que nada que eu faço tem efeito (embora o PC continue ligado).

 

Acho que meus drivers estão atualizados, portanto acredito que seja algum problema de hardware mas, como não entendo nada, preciso de ajuda pra identificar onde pode estar o problema. Aliás, esse problema normalmente só ocorre quando tem algumas abas abertas, por exemplo, o que me leva a crer que meu PC que não tá aguentando.

 

Minhas configurações:

  • Intel Core i5-4690 @ 3.50GHz (4 CPUs), ~3.5 GHz
  • 8 GB RAM (2x4GB)
  • HD Seagate Barracuda 1TB (já comprei um SSD de 250GB pra usar também, só esperando chegar)
  • NVIDIA GeForce GTX 760
  • Placa-mãe H81M-H

 

Grato pela atenção!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

1º Qual fonte você usa?

2º Já testou só com o vídeo integrado?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Em 06/09/2017 às 18:17, Wagner Ruaro disse:

    1º Qual fonte você usa?

    2º Já testou só com o vídeo integrado?

    Olá, desculpe a demora pra responder. Ainda não abri pra ver a fonte (esqueci qual é), mas testei com a placa de vídeo onboard e aparentemente não acontece mais. Se na placa onboard realmente não houver problema, posso afirmar com certeza que o problema tá na offboard (que acontece toda hora), ou pode ser algo além da placa? Qualquer coisa troco a GPU, mas medo de fazer isso e o problema ser outra coisa.

     

    Obrigado amigo!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Antes de qualquer coisa, vamos esperar você colocar a marca e modelo de sua fonte. Mas experimente dar uma limpada nos terminais de sua VGA e verificar se os pinos pci express da fonte estão firmes na placa de vídeo.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 19 horas atrás, Wagner Ruaro disse:

    Antes de qualquer coisa, vamos esperar você colocar a marca e modelo de sua fonte. Mas experimente dar uma limpada nos terminais de sua VGA e verificar se os pinos pci express da fonte estão firmes na placa de vídeo.

    Olá amigo, acabei de abrir. A fonte é: Cobra Power Raidmax RX-500AF-B, de 500W. Não faço ideia se ela é boa.

     

    Limpei os terminais e o problema persiste. Os pinos também estavam firmes.

     

    Edit: não sei se é importante mas a fonte é 80 Plus Bronze.

    adicionado 36 minutos depois

    Aliás, outra coisa @Wagner Ruaro, quando eu estou no Skype por exemplo e esse problema da tela preta acontece, eu ainda consigo falar e ouvir a pessoa normalmente, ou seja, é um problema no vídeo mesmo.

    Editado por nanders

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    1 hora atrás, nanders disse:

    Olá amigo, acabei de abrir. A fonte é: Cobra Power Raidmax RX-500AF-B, de 500W. Não faço ideia se ela é boa.

     

    Limpei os terminais e o problema persiste. Os pinos também estavam firmes.

     

    Edit: não sei se é importante mas a fonte é 80 Plus Bronze.

    adicionado 36 minutos depois

    Aliás, outra coisa @Wagner Ruaro, quando eu estou no Skype por exemplo e esse problema da tela preta acontece, eu ainda consigo falar e ouvir a pessoa normalmente, ou seja, é um problema no vídeo mesmo.

    Sim, então...

    Sua fonte não é boa!

    Antes de qualquer outra coisa, vamos nos ater na parte de vídeo então.

    Você precisa testar sua VGA em outro PC.

    E testar também as outras saídas da VGA. Pois há casos de placa de vídeo que não dá imagem em uma das saídas e dá em outras.

    Temos que ir eliminando as possíveis causas.

    Mas sua fonte é pra lá de suspeita. Pois a GTX 760 consome bem energia.

    E no caso do Skype, é por ele também exige bem do PC e da VGA. Eu nem uso isto aí pois é um programinha chato.

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 1 hora atrás, Wagner Ruaro disse:

    Sim, então...

    Sua fonte não é boa!

    Antes de qualquer outra coisa, vamos nos ater na parte de vídeo então.

    Você precisa testar sua VGA em outro PC.

    E testar também as outras saídas da VGA. Pois há casos de placa de vídeo que não dá imagem em uma das saídas e dá em outras.

    Temos que ir eliminando as possíveis causas.

    Mas sua fonte é pra lá de suspeita. Pois a GTX 760 consome bem energia.

    E no caso do Skype, é por ele também exige bem do PC e da VGA. Eu nem uso isto aí pois é um programinha chato.

    Pois é, dei uma pesquisada e vi que essa fonte é um lixo... Eu não entendia nada na época que comprei o PC, achei que por ser 500W e ter o selo 80 Plus Bronze ela automaticamente seria boa. Pelo menos fonte é mais barato de trocar (se eu for comprar outra, pretendo pegar uma CX600 da Corsair, essa não tem erro né?).

     

    Vou tentar testar a VGA em outro PC, mas não sei se vai dar porque acho que não tenho mais PC em casa que suporte essa placa. Quanto a isso de saída, pode explicar melhor? Sou bem leigo, não sabia nem que tinha mais de uma saída. Como faço pra usar a outra?

     

    O Skype foi só um exemplo, mas por exemplo, se eu estiver assistindo um vídeo no youtube e na hora a tela apagar (normalmente leva menos de 1h de uso pra isso acontecer), o vídeo continua rodando, eu continuo escutando o áudio dele normal, só não consigo ver mesmo.

     

    Edit: acabei de entender o que você quis dizer com outra saída da VGA. Testei e o erro persiste! É mais provável que o problema seja a placa do que a fonte, certo?

    Editado por nanders

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    3 horas atrás, nanders disse:

    Edit: acabei de entender o que você quis dizer com outra saída da VGA. Testei e o erro persiste! É mais provável que o problema seja a placa do que a fonte, certo?

    NÃO!!! Errado!!!

    É mais provável que seja a fonte. Você mesmo pesquisou e disse que ela é um lixo!!!

    Esta Cobra Power Raidmax RX-500AF-B é a mesma BR One de 500W só que com outro rótulo de outra marca.

     

    Eu tenho uma GTX760 Gigabyte e sei que ela consome bem energia. Como uma fonte fraca, faltará energia para ela e por enquanto ela só está apagando o vídeo. Em breve poderá começar a travar o PC.

    Com esta fonte você está matando sua VGA. Entenda isto!

     

    adicionado 3 minutos depois

    Tire sua vga do PC e use somente o vídeo integrado. Compre uma fonte de qualidade. Corsair é ótima opção.

    E quando chegar ligue sua vga novamente.

    Não será dinheiro perdido, pois mesmo que sua vga, hipotéticamente não estiver boa, você teria mesmo que trocar de fonte para poder adquirir outra VGA.

    • Obrigado 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 24 minutos atrás, Wagner Ruaro disse:

    NÃO!!! Errado!!!

    É mais provável que seja a fonte. Você mesmo pesquisou e disse que ela é um lixo!!!

    Esta Cobra Power Raidmax RX-500AF-B é a mesma BR One de 500W só que com outro rótulo de outra marca.

     

    Eu tenho uma GTX760 Gigabyte e sei que ela consome bem energia. Como uma fonte fraca, faltará energia para ela e por enquanto ela só está apagando o vídeo. Em breve poderá começar a travar o PC.

    Com esta fonte você está matando sua VGA. Entenda isto!

     

    adicionado 3 minutos depois

    Tire sua vga do PC e use somente o vídeo integrado. Compre uma fonte de qualidade. Corsair é ótima opção.

    E quando chegar ligue sua vga novamente.

    Não será dinheiro perdido, pois mesmo que sua vga, hipotéticamente não estiver boa, você teria mesmo que trocar de fonte para poder adquirir outra VGA.

    Entendi amigo, muito obrigado pela ajuda, tenho esse PC há uns dois ou três anos e nunca soube que a fonte era ruim, pesquisando agora só vi gente falando pra passar longe.

     

    Só uma pergunta: ter usado essa fonte durante todo esse tempo danificou minha VGA? Ou eu só não aproveitei o máximo dela? Se eu comprar uma Corsair agora (inclusive já vou fazer isso) após um bom tempo usando essa fonte lixo, você acha que a VGA não vai ter aproveitamento 100% por conta disso?

     

    http://www.pichau.com.br/fonte-corsair-600w-cx600-v2-certificado-80-plus-pfc-ativo-cp-9020048-ww

    Essa aqui tá com preço bom? Acho que vou comprar já.

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    2 minutos atrás, nanders disse:

    Entendi amigo, muito obrigado pela ajuda, tenho esse PC há uns dois ou três anos e nunca soube que a fonte era ruim, pesquisando agora só vi gente falando pra passar longe.

     

    Só uma pergunta: ter usado essa fonte durante todo esse tempo danificou minha VGA? Ou eu só não aproveitei o máximo dela? Se eu comprar uma Corsair agora (inclusive já vou fazer isso) após um bom tempo usando essa fonte lixo, você acha que a VGA não vai ter aproveitamento 100% por conta disso?

     

    http://www.pichau.com.br/fonte-corsair-600w-cx600-v2-certificado-80-plus-pfc-ativo-cp-9020048-ww

    Essa aqui tá com preço bom? Acho que vou comprar já.

    Se com uma fonte de qualidade, sua VGA ficar na mesma, apesar de achar que não...

    Sim sua fonte atual danificou sua GTX. Mas vamos torcer apenas para que sua fonte tenha ficado fraca para não suportar a GTX...

    adicionado 1 minuto depois

    Esta de 600W da Corsair é ótima para sua VGA...

    • Obrigado 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 17 minutos atrás, Wagner Ruaro disse:

    Se com uma fonte de qualidade, sua VGA ficar na mesma, apesar de achar que não...

    Sim sua fonte atual danificou sua GTX. Mas vamos torcer apenas para que sua fonte tenha ficado fraca para não suportar a GTX...

    adicionado 1 minuto depois

    Esta de 600W da Corsair é ótima para sua VGA...

    Entendi, muito obrigado pelas dicas, esse PC já deu tanto problema, acho que a maioria era relacionado a fonte... Vou comprar agora e volto pra contar como foi! Valeu mesmo :)

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • @Wagner Ruaro trocar a fonte resolveu o problema! Obrigado amigo!

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    3 minutos atrás, nanders disse:

    @Wagner Ruaro trocar a fonte resolveu o problema! Obrigado amigo!

    De nada.

    Dê graças a Deus pela fonte não ter danificado a GTX. Parabéns e bons jogos...:thumbsup:

    • Obrigado 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • @Wagner Ruaro Acho que comemorei cedo demais, voltou a dar aquele problema, porém com bem menos frequência. você acha que o problema só pode ser a placa de vídeo? To pensando em trocar ela e pegar uma GTX 1060 se não for ter jeito.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Tire a dúvida testando ela em outro PC. De um amigo, talvez.

    Fiquem tranquilos, que ela se estiver ruim, não danificará o outro PC.

    Fonte para por em outro PC, agora você tem. Tem que tirar a dúvida.

     

    Mas sim, se for comprar outra, a GTX 1060 é uma ótima opção. Se der pegue uma de 6GB, pois os games estarão em breve exigindo mais memória que os atuais...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • @Wagner Ruaro sim, pretendo comprar essa aqui se for pegar: https://www.kabum.com.br/produto/80740/placa-de-video-vga-nvidia-asus-geforce-gtx-1060-6gb-gddr5-192-bits-vr-ready-auto-extreme-wing-blade-fans-dvi-2-hdmi-2-dp-dual-gtx1060-o6g/?tag=GTX 1060 6GB

     

    Beleza, vou ver se consigo testar. Mas tb acho que pode ser porque ele tá esquentando muito, faz sentido? Tipo, é normal quando um PC esquenta muito ele ficar com essa tela preta? Ou daria outro erro?

     

    Digo isso porque usei o Speccy e ele tá dando de 49 a 55 graus, sem muita coisa aberta, sem abrir jogo nem nada.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    1 minuto atrás, nanders disse:

    Beleza, vou ver se consigo testar. Mas tb acho que pode ser porque ele tá esquentando muito, faz sentido? Tipo, é normal quando um PC esquenta muito ele ficar com essa tela preta? Ou daria outro erro?

     

    Digo isso porque usei o Speccy e ele tá dando de 49 a 55 graus, sem muita coisa aberta, sem abrir jogo nem nada.

    Esta temperatura é normal, seja em VGA ou mesmo no conjunto, ainda mais se o gabinete for pequeno ou sem boa refrigeração.

    Mas geralmente para a temperatura afetar um PC ao ponto de travar, teria que ser acima de 105º.

    adicionado 1 minuto depois

    Mas já tive problemas com VGA e acontece mesmo de dar tela preta, na verdade é a VGA que para de gerar imagem. Uma opção também seria dar uma limpeza geral em sua VGA e trocar a pasta térmica, por desencargo de consciência.

    adicionado 2 minutos depois
    5 minutos atrás, nanders disse:

    Ótima escolha...:thumbsup:

    • Obrigado 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×