Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
wagros

Memória nova não funcionou.

Recommended Posts

Prezados.

 

Comprei uma Memória Crucial 16GB 2400Mhz DDR4 CL17 - CT16G4DFD824A e instalei na minha placa-mãe MSI B350M Gaming Pro com um Ryzen 5 1400.

 

Eu tinha um par de HyperX de 4Gb cada. Troquei simplesmente e ela nem deu BIOS.

 

Antes de comprar eu pesquisei nas compatibilidades no site da MSI e não sei que besteira eu fiz, mas achei que era compatível. Agora que consultei de novo ela não consta das compatibilidades.

 

Existe alguma coisa que eu possa fazer para tentar utiliza-las? talvez mexer em algo na BIOS (já atualizada), sei lá...

 

Pior que, como abri ela, talvez o Kabum não aceite e troca.

 

Aguardo a ajuda de vocês.

Grato.

Editado por wagros

Compartilhar este post


Link para o post
Compartilhar em outros sites

Atualize o Bios da placa-mãe com as memórias antigas e teste a nova de novo. Se não funcionar seria bom testar esse pente novo em outro lugar para tirar a dúvida.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • A bios já está atualizada.

     

    Pior que não tenho outro PC para testar, pois o do meu filho é a mesma MoBo.

     

    Apesar da memória não constar na lista de compatibilidade da placa-mãe, pode ser também que ela esteja com defeito né?
     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    20 minutos atrás, wagros disse:

    A bios já está atualizada.

     

    Pior que não tenho outro PC para testar, pois o do meu filho é a mesma MoBo.

     

    Apesar da memória não constar na lista de compatibilidade da placa-mãe, pode ser também que ela esteja com defeito né?
     

    Não constar da lista não é problema, quase todas são incompletas. Pode tentar resetar o Bios e tentar a memória de novo. testou no PC dele?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Resetei a bios. Nada. 

     

    Testei no PC do meu filho que tem uma versão de bios anterior a minha e também não foi. 

     

    Se não for incompatibilidade com as B350M GAMING PRO, então estão com defeito. 

     

    Vou tentar a troca no Kabum. 

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×