Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Rodrigo Fagundes Cristovam

não consigo acessar site que está hospedado na rede interna no servidor centos

Recommended Posts

Saudações a todos.
Situação: Máquina/Servidor com CentOS com 2 placas/interfaces de rede, sendo 1 com ip na rede local (inválido) e a outra interface configurada com o ip válido e ligado na porta correspondente ao endereço no Mikrotik. Utilizando qualquer rede que não seja a Lan (interna) da nossa empresa é possível acessar o endereço ip onde está o servidor Apache e também o domínio que está o mesmo site (configurado Dns do registro.br mesmo para a zona correta do IP).
Porém ao tentar acessar o site por qualquer navegador de qualquer máquina e até mesmo de celular utilizando a mesma rede interna onde está o servidor web não é possível localizar o mesmo. Se utilizar o endereço ip Lan do servidor da interface 1 é possível acessar o site. Detalhe que ambas interfaces estão conectadas nas portas do mikrotik, sendo 1 configurada para rede interna e a outra para rede com ip válido (que está reservado o bloco no registro.br pelo provedor).
Gostaria de saber as possíveis soluções para o problema.
Desde já grato pela atenção. Fiquem com Deus.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×