Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Lolzo

Desempenho abaixo do esperado

Recommended Posts

Recentemente, adquiri uma máquina. Em sites como userbenchmark, a taxa de FPS no jogo CSGO deveria chegar a 160 FPS, porém ele está rodando de 40 á 90.

As configurações do computador são:(retirei do site que comprei as especificações)

Screenshot_2017-09-14-07-24-41.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

so desliga DVR do windows 10 q resolve

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Lolzo faça isso que o @xmauro falou !!!, mas uma pergunta onde esta ligado o cabo de video ? na placa-mãe ou placa de video ?

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Suave, vou fazer.

    Quanto ao monitor se não me engano está conectado a placa-mãe, já que a minha placa de vídeo não tem entradas VGA.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    4 horas atrás, Lolzo disse:

    Quanto ao monitor se não me engano está conectado a placa-mãe, já que a minha placa de vídeo não tem entradas VGA.

    Isso significa, que você tá usando a VGA onboard do processador, que é MUITO mais fraca que a GTX 1050Ti.. Se for isso mesmo, esse é o problema..

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×