Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
luanPsilva

Placa de vídeo dando defeito

Recommended Posts

Boa tarde galera!

Eu comprei uma placa de vídeo há uns 7 meses atras e não cheguei nem a instalar a mesma - uma Radeon HD 5450 - eis que a mesma ficou guardada até ontem 13/09/2017.

Quando fui instalar ela rodou de boa sem os drives, mas quando instalei-os (com o CD que veio junto) já reiniciou cheio de artefatos e impossível de ver qualquer coisa na tela. A principio pensei que os drives do CD estevam corrompidos e baixei direto do fabricante... MESMA COISA...(Drives mais antigos também não funcionaram) revirei a internet e não achei nada ... pensei que pudesse ser o PC... testei a placa em outra maquina e deu a mesma coisa!

já sabia que era a placa, passei borracha... não funcionou.

limpei os slots da placa-mãe... não funcionou.

aí eu taquei o ***** e joguei a placa no forno conforme ví em diversos videos e Tcharammm... funcionou... imagem perfeita... já ia instalar meu CS... mas minha alegria durou 5 MÍSEROS MINUTOS, quando a imagem travou e voltou ao normal...depois travou e ficou preta... depois travou, ficou preta e deu tela azul (nessa sequencia) e agora ele só reinicia o win7 na pagina do BEM VINDO... entrei pelo modo de segurança, desinstalei o drive, reiniciei novamente e funcionou. Pois bem... alguém pode me aconselhar alguma coisa pra essa placa?

 

PS: desculpem o textão, obrigado!

Editado por luanPsilva

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sinceramente.. depois que você colocou no forno e esta dando tela azul, jogue fora... possivelmente você danificou a placa...

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Já pensei nisso... mas o que me intriga é o fato de ela ter funfado perfeitamente por alguns minutos.

    o estado da imagem antes de ela ir pro forno era realmente IMPOSSÍVEL... quando não eram os artefatos na tela inteira, era um bug total... imagem 100% borrada. voltou do forno e tava limpa. entende?

     

    e eu esqueci de falar que uma vez a imagem ficou tão bugada que deu tela azul também... isso antes do forno.

    Editado por luanPsilva

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @luanPsilva Você comprou a placa nova? qual a marca e modelo da sua fonte?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Citação

    @FFmarini

    Eu comprei nova sim.. tava na caixa lacrada e bonitinha.

    minha fonte é uma WISE WSCW-300W-P42S

    Eu li em algum lugar aqui no clubedohardware que essa placa de video não precisa de uma fonte TAAAAAAO potente. Ou estou errado quanto a isso?

    adicionado 8 minutos depois

    @FFmarini Será que meu problema pode ser com fonte?

    Editado por luanPsilva

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    42 minutos atrás, luanPsilva disse:

    Eu comprei nova sim.. tava na caixa lacrada e bonitinha.

    minha fonte é uma WISE WSCW-300W-P42S

    Eu li em algum lugar aqui no clubedohardware que essa placa de video não precisa de uma fonte TAAAAAAO potente. Ou estou errado quanto a isso?

    adicionado 8 minutos depois

    @FFmarini Será que meu problema pode ser com fonte?

    originalmente podia ser sim... agora... pode já não ser mais... o problema não é de potencia...  é de qualidade da fonte mesmo...

     

    Pode ter funcionado por que quando você esquenta a placa.. as soldas da placa ficam "fortalecidas" mas quando esfria volta ao normal

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • @bngomes o problema de fonte eu descartei quando testei a placa em um PC que já tinha uma NVIDIA GTX 650 rodando... pensei que poderia ser conflito de drives e desinstalei tudo e instalei somente os da Radeon 5450.. o problema foi idêntico. desinstalei tudo de novo e ta rodando a GTX de boas. (esse não é o PC que eu instalei a Radeon 5450 depois que saiu do forno). dito isto, me veio a ideia de testar essa placa no PC que ta rodando a GTX... já já posto os resultados.

    adicionado 31 minutos depois

    @bngomes  Eis os resultados:

    1° coloquei a placa e rodou de boa sem os drives - não apresentou alterações na imagem.

    2° desinstalei os drives da nvidia e instalei os da AMD.

    3° reiniciei o PC.

    4° imagem perfeita

    5° dois minutos depois a tela congelou

    6º tela preta

    7° voltou a imagem e congelou

    8° TELA AZUL

    9° raiva extrema

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×