Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Qko

PC novo liga mas sem video

Recommended Posts

Bom galera preciso da ajuda de vocês, é o seguinte montei o pc com as seguintes configurações:

Placa-mãe: Gigabyte AB350M- DS2

Processador: Ryzen 5 1400

Memoria Ram: Corsair LPX Vengeance DDR4 8Gb 2666MHZ

Fonte: Aerocool XPredator 500W

HD: Seagate Barracuda 1TB

Gravador de DVD: Asus 

Monitor: LG 21,5''  Led Full HD

 

Montei tudo certinho, mas quando liga o pc ele fica sem video, ele liga da um bipe, fica com os coolers do gabinete ligados, cooler do processador ligado, led do hd aceso, led do teclado acesso, luz do mouse aceso, porém sem video e a luz do monitor fica piscando.

Já tentei ligar em outro monitor e continua sem video, já tentei outro hd, continua sem video, ligue meu pc velho no monitor novo funciona normal, agora não sei se o problema é a memoria ram, processador ou se pode ser o video on board da placa-mãe.

Já tirei a memoria ram e liguei e não teve bipe, se alguém puder me ajudar agradeço.

Editado por Qko

Compartilhar este post


Link para o post
Compartilhar em outros sites

O Ryzen necessita que use uma placa de vídeo offboard, por isso não dá vídeo. As saídas da placa-mãe só funcionam quando usa um processador APU.

  • Curtir 4

Compartilhar este post


Link para o post
Compartilhar em outros sites

Use a sua placa de video antiga ou compre uma nova, Ryzen precisa de uma offboard.

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

muita gente migrando pro ryzen comprando e nao estão fazendo a pesquisa corretamente sobre os hardware.

  exatamente o que o Nascar falou ai ,

4 minutos atrás, NascarBR disse:

O Ryzen necessita que use uma placa de vídeo offboard, por isso não dá vídeo. As saídas da placa-mãe só funcionam quando usa um processador APU.

 

  • Curtir 3

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • valeu galera, dessa eu não sabia, que o ryzen precisa de placa de video off  board, mas obrigado pela ajuda, vivendo e aprendendo.

    • Curtir 3

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×