Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Madmonster116

Impressora Epson L395 com falha de impressão

Recommended Posts

Olá pessoal, eu estou com problemas na impressão sublimatica com a Epson l395, por um vacilo, deixei ela parada por 1 semana, quando fui imprimir de novo, começou a ficar falhada, com bolas brancas nas imagens e linhas, já limpei o cartucho da impressora manualmente (enchi o cartucho por completo com a tinta correspondente), limpar o cabeçote no software já foram mais de 15 vezes e nada, o problema persiste, já não sei mais o que fazer, alguém poderia me ajudar? (As imagens é a impressão mais recente, com bolas brancas na imagem, e a outra é um teste de verificação, que também saiu falhado.IMG-20170920-WA0026.thumb.jpg.b614972b8787fc35b0b0987904bded2b.jpgIMG-20170920-WA0025.thumb.jpg.8c6cdd28574cdc649f36406edef63a36.jpg

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Consegui resolver depois de ser aconselhado por um amigo a retirar os cartuchos e puxar com a seringa a tinta, pois se encontrava aparentemente vazio, depois disso, o cartucho ficava "cheio". Depois foi só voltando a imprimir com regularidade, que o problema foi resolvido.

     

    Obrigado

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Em 11/10/2017 às 08:50, Madmonster116 disse:

    Consegui resolver a retirar os cartuchos e puxar com a seringa a tinta, pois se encontrava aparentemente vazio

     

     

    Isso é falha na pressurização dos cartuchos/dumper, um problema relativamente comum nos modelos com tanque de tinta, que bom que resolveu e retornou para dar uma posição.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×