Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
mateust

Problema com o Dual Channel AB350M - Gaming 3

Recommended Posts

Olá a todos,

 

Estou com um problema em utilizar o dual channel em minha placa-mãe.

Placa-mãe: AB350M - Gaming 3

Memórias: hyperx 2x8gb DDR4-2133 

Processador: AMD Ryzen 7

 

Olhando no manual da placa-mãe, ele consta que devo iniciar o dual channel pelos slot DDR4-1 e DDR4-2, porém ao fazer isto, meu windows não inicia. Acessando a BIOS ele consta que as memórias estão funcionando e aparecem os 16GB, porém continua sem funcionar o windows (Não sou experiente na questão de timing ou outras configurações).

Para que ele consiga iniciar, eu preciso inserir apenas um cartão de memória no slot DDR4-4. Somente desta maneira ele inicia.

Testei com os 2 cartões de memória separadamente e ambos funcionam perfeitamente quando inseridos separados.

 

Obrigado e desculpem se falta alguma informação ou falei algo errado.

 

Editado por mateust

Compartilhar este post


Link para o post
Compartilhar em outros sites

Com um modulo, ele inicia independente de qual slot ele estiver?

Você esta colocando eles em que posição mais ou menos seguindo da esquerda para a direita Slot_1A Slot_2A Slot_1B Slot_2B?

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • @Atretador Não inicia independentemente, pelo que pude testar, somente com o slot 4.

     

    Minha placa-mãe divide os slots em:

    DDR4_4 - Preto

    DDR4_2 - Vermelho

    DDR4_3 - Preto

    DDR4_1 - Vermelho

     

    Somente inicia se eu coloco no DDR4_4

    Editado por mateust

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @mateust Se você colocar só um modulo de memoria no DDR4_1, 3 ou 2 em single-channel, ele liga?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • @Atretador Vou testar em todos separadamente, porém testei no DDR4_1 e não ligou... Detalhe que comprei esta placa-mãe ontem, e nova, não usada.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Citação

    placa-mãe ontem, e nova, não usada.

    @mateust As vezes a pessoa da azar e pega uma mobo zuada :v

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Eu tenho uma AB350M e 2x8gb DDR4 2400mhz.

    Coloquei as 2 memórias nos slots DDR4_1 e DDR4_4 de acordo com um .pdf disponibilizado no site da placa-mãe.

    No CPU-Z aparece "DUAL". Creio que esteja em dual channel.

    Não tive problema do pc não ligar.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • @xkillerssx nossa mas no manual parece ser outra coisa.. você colocou em um preto e outro no vermelho? 

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    9 minutos atrás, mateust disse:

    @xkillerssx nossa mas no manual parece ser outra coisa.. você colocou em um preto e outro no vermelho? 

    Cara da uma olhada na imagem em anexo, retirei do site Gigabyte AB350M Gaming 3. Ve qual é o modelo da sua memória e ve na imagem como deve ser instalado para ativar dual channel.

    memo.png

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • @xkillerssx caaara, valeu mesmo... era isso mesmo.. no meu caso eu precisei colocar no slot DDR4_4 e DDR4_3... funcionou perfeitamente...

     

    Nao manjo de hardware mas fico muito agradecido... ajudaram demais.. ❤️

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×