Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Bulma

PC pifou, fonte talvez, temperatura talvez alta, não sei como proceder

Recommended Posts

Olá, estava jogando CS GO, não sei a quantos FPS, mas dava pra jogar de boa, acredito que entre 50-60 fps, mas não tenho certeza. Do nada deu um "pani" no pc, não foi o da tela azul, foi algo que começou a carregar, uma tela bonita, mas na hora nem dei importancia. Depois disso não consegui mais jogar... formatei o pc, e reinstalei os drivers, CSGO nem é um jogo pesado... minha internet é boa, e o ping tá mínimo. Já mexi em muita configuração, e vi varios videos pra tentar subir o fps. No menu ele fica em torno de 150, quando começa a partida e estou vendo os outros jogar, ele fica em torno de 50, quando começo a jogar ele cai pra 30-20, quando começa o primeiro tiroteio ele cai pra 10, e depois dificilmente passa de fps.

Sei que esses programas não são muito confiaveis quando se trta de temperatura, mas a unica coisa que achei incomum foi quando realizei um teste de temperatura pelo AIDA  72. Notei que a temperatura do CPU e do processador,  que gira em torno de 50/60 quando eu ligo o pc, subia pra 90 quando meu fps caia pra 9.

 

Meu PC é uma *****, basicamente é um Dual core Intel E7500, placa-mãe é Gigabyte GA-G31M-ESL2, NVIDIA Geforce 210, Fonte CT2045S2. Sim, eu rodava CS com isso nos ultimos meses, e deu pra brincar legal... só esse "pane" que acabou com tudo... não sei o que pode ser... acho que é a fonte, o cooler ta funcionando, e a fonte ta normal, sem barulhos diferentes, ta jogando "arzinho" mas estou achando que é ela . Alguém tem uma luz?

 

Obg. desde já!

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Bulma bro, eu tinha uma gpu igual a sua, só que meu cpu era um phenon II x4, esses drops de FPS devem ser devido a temperatura da sua CPU, minha sugestão pra você realizar como teste, é abrir sua maquina meter um ventilador no máximo em cima e ver se seu fps não dropa. Desta forma você vai saber que é relacionado mesmo a temperatura, ai é mais fácil de te ajudar dai ... 

  • Curtir 1
  • Haha 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
30 minutos atrás, E. Soares disse:

é abrir sua maquina meter um ventilador no máximo

Já fiz muito isso... tem o bonus de refrigerar tudo... HD, placa-mãe, fonte... 

Compartilhar este post


Link para o post
Compartilhar em outros sites

As vezes é o windows que tá fazendo coisas debaixo dos panos. Muitas vezes ele fica instalando algo. Dá uma olhada no gerenciador de tarefas quando ficar lento. Quanto a temperatura, pode ser que o cooler tenha soltado um dos engates.

Dá uma verificada.

Editado por RodrigoeKathland Polette

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • @E. Soares  Olá, fiz o teste e não houve alteração alguma (inclusive analisei a temperatura, mesmo com o ventilador ligado o resultado obtido foi o mesmo, vou mandar a imagem do print, momento estável e quando começou o jogo, primeiro tiroteio e cai o fps, a temperatura sobe, ali deu negativo em uma das variaveis, mas acho q é pau do programa,)...

     

    @RodrigoeKathland Polette ante ontem tava rodando tranquilo, ai deu pau e ficou assim, ja formatei o PC, não tem como o windows estar fazendo a mesma coisa nas duas situações, mesmo porquê, antes era windows 10 e agora ta no 7...

    problema.png

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×