Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Álvaro G. da Silva

Mouse travando no Ubuntu 16.4 e 17.4

Recommended Posts

Por favor, se alguém puder me ajudar. Meu HD é de 650 GB. Tenho instalado nele o Wind 7, o 8 e o 10. Fiz 1 partição p/ o Ubuntu 16.4 e instalei. Ao navegar no Ubuntu, depois de algum tempo o mouse trava. O teclado continua funcionando normalmente. Eu reinicio o PC e o mouse volta a funcionar e depois volta a travar. No windows o mouse funciona normal.Fiz outra partição e instalei o Ubuntu 17.4 e o mouse também trava nele. O processador é de 3.2 Ghz 64 bits ,a memória 4GB, a partição do Ubuntu é de 50GB, o Ubuntu é de 64 bits. Não coloquei swap porquê a memória é de 4Gb. Será que tinha que por a swap?

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Instalei outro Ubuntu 16.4 em outra partição, coloquei uma swap de 2 GB, atualizei o Ubuntu e continua travando o mouse.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Resolví o problema: tirei o mouse original Semp Toshiba ( o pc é Semp Toshiba) e coloquei um Ching Ling e não deu mais problema. Coloquei o mouse Semp Toshiba no outro PC de menor qualidade e instalei o Umbuntu e lá não deu problema. Dá prá entender?

    Editado por Álvaro G. da Silva

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×