Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Foxi

Incerteza sobre compatibilidade de ram

Recommended Posts

Boa tarde pessoal,

 

estou querendo trocar a ram do meu PC pois as que uso atualmente estão fazendo com que meu PC desligue regularmente.

A dúvida que tenho é a respeito de compatibilidade visto que ano passado eu tentei realizar um upgrade de ram porém meu PC não bootava com a nova memória.

O modelo da minha mobo é gigabyte GA-Z68MA-D2H-B3.

A memória que me gerou problemas foi uma HyperX 8GB 1866Mhz DDR3 CL10 Black Series.

Processador i5 geraçao 2.

 

Gostaria de saber se ocorreria problema  com alguma das ram listadas abaixo:

 

Kingston 4GB 1600Mhz DDR3 CL11

HyperX   4GB 1600Mhz DDR3 CL10

HyperX   4GB 1866Mhz DDR3 CL10

 

Agradeço desde já.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acredito que a Kingston 4GB 1600Mhz DDR3 CL11 não dê problemas.

No meu PC uso MB GA Z68XP UD3 co memoria com o seguinte código: KVR16N11S8/4.

Entretanto veja no próprio site da Kingston sobre a compatibilida e é estranho porque a RAM com 1866 é compatível segundo a tabela deles:

http://www.kingston.com/br/memory/search?DeviceType=8&Mfr=GIG&Line=GA-Z68A-D3H-B3&Model=71855

Compartilhar este post


Link para o post
Compartilhar em outros sites

Como sabe que os desligamentos são causados pelas memórias?

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • @PedraX 

    Também achei isso estranho na época, porém o problema não era a RAM pois a mesma funcionou normalmente no PC de um amigo que por sinal usa uma mobo mais antiga do que a minha.

     

    @NascarBR

    É um problema que venho tendo faz bastante tempo, coisa de 1 ano e alguns meses.

    Inicialmente eu achava que era a fonte e acabei trocando a minha mas não resolveu, já monitorei a temperatura da CPU e não é superaquecimento.

    Cheguei a conclusão de que é a ram pois sempre que as retiro e passo uma borracha o problema para de ocorrer por alguns dias ou semanas, a última vez que fiz esse procedimento nenhum desligamento ocorreu por 3 ou 4 meses. 

    A mobo apesar de ser um modelo antigo foi retirada da caixa 1 ano e meio atrás.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Faça teste nas memórias para tirar a dúvida.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • @NascarBR

    O diagnóstico do windows não acusa nada quando faço o teste mas realmente não vejo qual seria um problema alternativo.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Fez o upgrade da BIOS? No meu caso tive que fazer para aceitar a 3a geração de processador i7.

    Como ela tem o código de revisão 1.0 é possível ter vindo com BIOS mais antiga, mesmo tendo sido comprada há pouco.

    http://br.gigabyte.com/Motherboard/GA-Z68MA-D2H-B3-rev-10#support-dl

    Editado por PedraX

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • @PedraX

    Não fiz, estou usando a versão F9, a F10 dá um erro de compatibilidade.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Deveria contatar a Gigabyte, já fiz várias perguntas a eles. Precisa fazer um cadastro, eles respondem ás dúvidas bem.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×