Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
TANIA LUCIA CORREA

Pl. de Video onboard não da Video

Recommended Posts

Ola, boa noite, estou com problema de visualização no meu monitor, esta dando dor de cabeça, enxaqueca, dor nos olhos e ate tontura...

Pensei que fosse o monitor, comprei outro na kabum, troquei de monitor e ficou exatamente igual...Tirei e voltei para o monitor que estava.

Ele esta ligado na placa de video offboard então pensei em ligar o cabo HDMI que o que uso na entrada do onboard só que nao deu sinal nenhum ...tela preta no monitor...

Testei com os cabos VGA, DVi e tambem nao deu tela...Tempos atras estava funcionando perfeitamente.

Na pl. de video da Nvidia da tela normalmente, tirando que a tela esta desconfigurada que fazem doer os olhos.

Meu monitor tem um brilho insuportável de fritar os olhos...por isso a tentativa de usar a onboard para ver se melhorava o brilho.

Ate pensei que o brilho fosse conflito de driver Nvidia com com o driver da pl. de video da pl. mae.

Agora estou preocupada o que pode ter acontecido dos cabos nao estarem dando tela no monitor quando ligo na pl. de video da placa-mãe?

E essa desconfiguraçao total, de fazer ate mal para a cabeça? Deixando com tontura e os olhos doendo.

Toda vez que ligo o pc eu reinstalo os driver da placa-mãe.

O que pode ter acontecido? Foi a entrada da Pl. de video on que deu problema?

Por favor me ajudem, estou chegando num limite que já nao da mais....

Pl. mae: P8Z77-m PRO.

Processador: Intel Core i5 3570k 

16 Ghz de RAM.

Fonte Corsair Tx650

Pl. de Video: Nvidia Gtx970

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@TANIA LUCIA CORREA Quando colocar o cabo conectado na saída de vídeo da placa-mãe seja vga ou hdmi precisa retirar a placa de vídeo offboard para que funcione.

 

O brilho basta ajustar no menu do próprio monitor e reduzir até que fique bom.

 

A questão de estar desconfigurado, basta com calma ir fazendo aos poucos, configure o monitor no brilho que desejado, se a imagem estiver ruim como os ícones muito grandes é o driver da placa de vídeo offboard

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×