Ir ao conteúdo
  • Comunicados

    • diego_moicano

      Gostaria de se tornar um analista em Remoção de Malware?   07-12-2015

      Gostaria de se tornar um analista em Remoção de Malware? O Fórum Clube do Hardware deu início a um programa de treinamento em análises de log. Os interessados deverão enviar um email para aprendizes (arroba) clubedohardware (ponto) com (ponto) br respondendo as seguintes perguntas: Por que você gostaria de aprender a analisar logs? Possui tempo hábil para o treinamento? Tem conhecimentos em informática? Se sim descreva-os. Possui inglês para leitura? Qual seu objetivo após completar o treinamento?   Não se esqueça de incluir no e-mail o seu nome de usuário (fornecer o link também), idade e cidade onde vive. Adicione também qualquer experiência e/ou razão sobre o porquê você seria um bom Analista. É digno de nota que apenas os que forem selecionados receberão resposta por MP (Mensagem Pessoal), não existe um padrão na escolha dos futuros aprendizes, todos os e-mails serão lidos e serão analisados de forma imparcial, portanto não será permitido reclamações neste aspecto. O treinamento é dado no próprio fórum. Quando um aprendiz é selecionado ele é movido para um novo grupo, onde terá acesso a fóruns fechados para os demais usuários onde poderá dar inicio ao seu treinamento. Importante: A cada 30 dias os e-mails não selecionados serão apagados, portanto você pode enviar um novo e-mail após 1 mês, e-mails enviados antes serão desconsiderados.  
    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Pedro Tonetto

Poderoso Browser Highjacker sem solução

Recommended Posts

Pessoal, pluguei um pen-drive de um parente neste computador e peguei um highjacker impossível de remover. Li muitos dos tópicos de vocês e sei dos programas recomendados. Desde ontem pela madrugada tenho tentado de tudo e nada adianta. Segui todos os procedimentos em modo de segurança, desativando firewall e Defender, tudo, tudo tudo.

 

JRT, EST Smart Installer, ZHP Cleaner, AdwCleaner, Farbar...

 

De todos estes, o ZHP Cleaner mostrou ontem um resultado sobre "Browser Highjacker" mas ao reparar, dizia que havia removido mas não conseguiu. Tive de mudar o nome de TODOS estes programas para que eu pudesse executá-los em primeiro lugar. Tenho Malwarebytes instalado, mas ele se recusa a abrir. Regedit também não abre e também o restaurador do sistema.

Fiz um scan recente com o Farbar que segue em anexo.

 

A única coisa que realmente mostrou resultado foi o JRT, cujo log também segue em anexo. Aparentemente ele removeu alguns arquivos temporários, mas foi incapaz de conter o virus, pois minutos depois minha página do browser volta a ser algo zoado "latinamerica.zw" ou algo do tipo. O intrigante é que eu tive de mudar o nome do JRT por mais de uma vez, pois se eu abria o arquivo com o mesmo nome, durante o processo de scan do programa MEU PC DESLIGAVA.

Sinto que estou perto de solucionar o problema mas preciso da ajuda de vocês. O JRT me deu uma ponta de esperança.

Edit: Logs que acabei de fazer com o ZHP foram adicionados.

JRT log.txt

Addition.txt

FRST.txt

ZHPCleaner.txt

Editado por Pedro Tonetto
Adicionar mais um log

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Pedro Tonetto

 

Recomendo que salve este tópico em seus Favoritos para facilitar na hora de encontrá-lo.


Por favor, atente para o seguinte:

  • Caso fique sem resposta durante 3 dias, me envie uma Mensagem Privada (MP);
  • O que será passado aqui, somente será com relação ao problema do seu computador portanto, não faça mais em nenhum outro;
  • Siga, por favor, atentamente as instruções passadas e em caso de dúvidas não hesite em perguntá-las;
  • Sempre coloque suas respostas neste tópico... Não abra outro!
  • Respeite a ordem das instruções passadas.


Observação: Não tome outra medida além das passadas aqui; atente para que, caso peça ajuda em outro fórum, não deixe de nos informar, sob risco de desconfigurar seu computador!

 

Ao invés de criar um novo tópico, peço que continue com este e faça uma resposta anexando o log do ZA-Scan, de acordo com as instruções do link abaixo.


http://www.clubedohardware.com.br/forums/topic/558719-leia-antes-de-postar/

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Sam Spade, obrigado pela atenção.

     

    Utilizei o Sophos Virus Removal Tool, obtive acesso ao regedit e deletei um perfil no HKEY_CURRENT_USER chamado "profdatastr". Após, utilizei o Malwarebytes modo camaleão e aparentemente estou limpo.

     

    Se ainda quiser posso passar o ZA-Scan para dar certeza a vocês, mas eu acredito ter me livrado do malware.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Ok, aguarde uns 2 ou 3 dias e se o problema voltar, informe aqui no tópico e coloque o log do ZA-Scan.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    O problema é que no log do ZA-Scan, a página ainda está aparecendo no Firefox e no IE:

     

    ProfilePath: C:\Users\Pedro\AppData\Roaming\Mozilla\Firefox\Profiles\rbhfe5nl.default-1506148301664
    user_pref("browser.startup.homepage", "google.com");
    user_pref("keyword.URL", "http://login.latinamweb.com/search.php?q=");

     

    [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main]
    "Start Page"="http://www.uol.com.br/"
    "Search Page"="http://login.latinamweb.com/"

     

    Veja se nesses dois navegadores o problema ainda está ou não acontecendo.

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Não, nada acontece. Em ambos os browsers a "latinamweb" desapareceu e nunca mais vi qualquer registro delas.

     

    Posso ir até os endereços marcados e remover manualmente as entradas nos respectivos registros?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Visitante
    Este tópico está impedido de receber novos posts.





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×