Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Mauricio Cardozo

Problema com Gtx 1050ti

Recommended Posts

Boa noite, Pessoal

 

Estou com o seguinte problema: Comprei uma Asus gtx 1050 ti 4gb mas quando ligo o pc, o monitor não da imagem. Comprei o adaptador vga displayport e também testei direto com um cabo hdmi e uma tv.

O cooler da placa gira, não tão  rápido como o do processador.

 

Minha config

placa-mãe - Asus H81M-C/BR - 8GB RAM DDR3 - FONTE 500W - WIN 7 64bits

 

link da fonte http://www.digimer.com.br/componentes/fontes?product_id=14282   384w reais.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Mauricio Cardozo Essa é uma fonte genérica criminosa de 208W, não 384W, feita para enganar o consumidor e deixar o computador em risco. É necessário trocar imediatamente. Quanto pode investir em uma nova?

 

A fonte vai ter que trocar de qualquer jeito, mas o problema pode ou não ser ela. Qual é o modelo exato do seu monitor?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    3 minutos atrás, Mauricio Cardozo disse:

    Pois o vendedor te enganou legal... Ou ele tem desconhecimento total da bomba que lhe vendeu, ou agiu de má fé. Comprou pela Internet? Se sim, devolva, você tem o direito de devolver até 7 dias úteis depois do recebimento sem justificativa. Se não foi pela Internet, volte na loja e tente trocar por uma fonte de verdade, mas dessa vez nos pergunte antes de comprar

     

    Essa fonte faz tantas vítimas que escrevi um tópico dedicado à ela. Ele explica, detalhadamente, porque você deve trocar isso imediatamente: http://www.clubedohardware.com.br/forums/topic/1178631-fonte-real-powerx-px500-de-500w-é-boa-entenda-porque-não/

    Editado por Foxwalt
    Adicionar link.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    agora, Mauricio Cardozo disse:

    E essa fonte da Corsair 430w  é suficiente ?

    Sim. Essa é uma fonte que realmente entrega o que está na etiqueta e faz isso com segurança.

     

    Você pode escolher qualquer componente do computador para economizar. Exceto a fonte. Economizar justamente na fonte é o maior erro que você pode cometer. Recomendações, em ordem (1 é o melhor) por qualidade e custo x benefício:

     

    1) Cooler Master GX 450 Storm, Cooler Master G450M, Corsair CX 450;

    2) XFX XT 400W, PCYes! Electro 430W, Corsair VS 400W, EVGA 450B, Corsair CX 430;

    3) PCYes! Shocker 400W, EVGA White 430W.

     

    O que estiver fora dessa lista provavelmente é ruim. A maioria das fontes do nosso mercado são ruins (algumas menos ruins, como a EVGA Standard 400W, outras péssimas, como essa PowerX que você comprou). Se for olhar qualquer outra, pergunte aqui antes de aceitar.

     

    Essa PowerX que você comprou é uma fonte genérica comum - dessas de R$30,00 - em uma "capinha bonitinha".

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • @Foxwalt Obrigado pela ajuda!  Troquei a fonte e deu tudo certo.

     

    Agora to apanhando pros drivers, troquei da GT 740 para Gtx 1050ti, mas parece que continua a mesma coisa.

     

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    7 horas atrás, Mauricio Cardozo disse:

    @Foxwalt Obrigado pela ajuda!  Troquei a fonte e deu tudo certo.

    Qual fonte você pegou agora?

     

    E fico contente em saber que a informação ajudou. Agora aproveite para avisar outras pessoas sobre essas fontes perigosas. :thumbsup:

     

    7 horas atrás, Mauricio Cardozo disse:

    Agora to apanhando pros drivers, troquei da GT 740 para Gtx 1050ti, mas parece que continua a mesma coisa.

    Como assim? Bem, a placa agora está funcionando, correto?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • @Foxwalt

    3 horas atrás, Foxwalt disse:

    Qual fonte você pegou agora?

     

    E fico contente em saber que a informação ajudou. Agora aproveite para avisar outras pessoas sobre essas fontes perigosas. :thumbsup:

     

    Como assim? Bem, a placa agora está funcionando, correto?

     

    Peguei a  Corsair CX 450.

     

    Ontem eu instalei os drivers e fui testar a placa com alguns jogos eo desempenho era o mesmo da minha placa antiga(GT 740). Depois baxei o DDU pra limpar os drivers antigos e agora não consigo instalar o ultimo driver que baxei do site da nvidia (Falha na Instalação). Já procurei por tudo e não resolvi. Não sei se é bios,sistema operacional ou bug.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    7 horas atrás, Mauricio Cardozo disse:

    Peguei a  Corsair CX 450.

    Ótima escolha. É um dos melhores custo x benefício atualmente. O projeto é bem recente, funciona muito bem.

     

    7 horas atrás, Mauricio Cardozo disse:

    Ontem eu instalei os drivers e fui testar a placa com alguns jogos eo desempenho era o mesmo da minha placa antiga(GT 740). Depois baxei o DDU pra limpar os drivers antigos e agora não consigo instalar o ultimo driver que baxei do site da nvidia (Falha na Instalação). Já procurei por tudo e não resolvi. Não sei se é bios,sistema operacional ou bug.

    Você não citou o processador do seu computador... Qual é ele?

     

    Seu problema agora parece ser de software mesmo. Você instalou a primeira vez sem limpar os drivers da placa antiga?

     

    Ah, algo importante que esqueci de mencionar: NUNCA use estabilizadores ou shortbreaks (nobreaks baratos de onda retangular com estabilizador interno).

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • @Foxwalt meu processador é um i7 4770 3.4ghz lga 1150

     

     

    Realmente eu não tirei os drivers no primeiro momento, mas logo depois usei o ddu em modo seguro pra limpar tudo é mesmo assim não deu. Minha segunda tentativa está sendo migrar para o win 10 pro 64x. Tentei os drivers e é o erro continuou mas agora como incompatibilidade. Estou atualizando o win 10 agora pra ver se da

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×