Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
will.4511

Headset com problema? Será defeito de fábrica?

Recommended Posts

Olá! Recentemente arrematei alguns produtos em leilão. No lote vieram dois Headset Shakoon modelo Rush ER-1, que nem era meu foco na verdade. O problema é que só funciona o lado esquerdo do head. NOS DOIS. Se fosse só em um eu acharia que veio quebrado, mas nos dois? E de forma idêntica? Sei que é um produto que não está mais em produção há algum tempo, mas a condição dele e da embalagem nos dois casos mostra que é novo, apenas não foi consumido mesmo. Me pergunto se é um produto com defeito de fábrica no lote e por isso foi parar no leilão. Já testei em vários computadores e até no celular e nada muda. Procurei atualizar o driver de áudio conforme algumas indicações, mas parece que a Realtek instala sozinha a versão que ela acha melhor, mesmo que eu baixe outra. Tá difícil de aceitar que os dois Headsets novinhos estão com o mesmo problema. Alguém sabe se pode ser outra coisa? Há algo que possa fazer para não ter que jogar fora? Devo trocar o Jack, ou abrir o alto falante?

ER1.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sugiro primeiro trocar o Plug P2! Ele pode estar montado errado, o segmento maior é o comum para os dois falantes do fone, os segmentos do meio e o da ponta são os positivos dos falantes direito e esquerdo do fone...

O outro plug é o do microfone.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Grato colega, mas desmontei os fones primeiro por ser fácil nesse modelo (haviam só dois parafusos escondidos em cada lado) e dei de cara com problema: Um fio extremamente fino solto do ponto de solda. Nos dois headsets mesmo. Já resolvi com um ponto de solda, embora não tenha certeza de que vai durar. Funcionam normalmente agora. 

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×