Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Filipe L. Caxico

meu fps no csgo está horrível! gtx 1050ti

Recommended Posts

Galera, suave? Recentemente comprei um computador usado, com garantia, ele tinha 3 meses de uso, tudo beleza, o dono ja me entregou ele formatado, baixei o cs etc. porém meu cs ele não passava dos 200+ fps, teria que ficar no minimo 200, mas ele fica em média de 120 - 190, só as vezes pega um 230... e hoje jogando na GC, bateu 90 na mirage...... Eu usava cfg's, tinha os comandos de inicialização, apaguei tudo, todas cfgs, e meio que ''voltei ao inicio'' do cs, e ele fica horrivel, não fica rodando liso como deveria, alguém pode me ajudar?  Talvez ajudar a saber se a placa ta com problema (acho que n porque jogo gta V de boa, e outros games tb sem problema) mas qualquer ajuda ja seria otimo!! 

Lembrando que fiquei surpreso pelo fato de meu amigo ter um i37100 e uma gtx 1050 8gbram, e ter mais de 250fps, ent eu com um i36100, gtx1050TI e 8gbram tenho um desempenho péssimo! obrigado, espero alguma resposta!

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Filipe L. Caxico Qual marca e modelo da fonte? Utiliza estabilizador? Instalou o driver de vídeo? O Conector de vídeo ( que vem do monitor ) está conectado na placa de vídeo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×