Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Lucas Lucindo

Current Pending Sector Count

Recommended Posts

Meu HD esta com esse problema '' Current Pending Sector Count '' ... estou usando o computador e do nada vem um BIP igual ao quando você liga o computador ( aquele BIP que indica que reconheceu o HD ) ... congela a tela e nisso você tem que desligar o PC pelo botão !! 
No HDTUNE passei o teste e mostrou cerca de uns 15 blocos vermelhos ... ja fiz ZERO FILL 2x mas sempre volta em menos de 5dias esse erro 
Eu tinha um HD a um tempo atras com esse problema ... comprei um novo e tava com este problema também ai troquei por esse e esta também kk (3HD'S) ... estou começando a achar que o problema é a placa-mãe ... gostaria de saber se a placa-mãe poderia ser a causadora deste erro 
( O cabo que liga o HD e a placa-mãe é novo também )

1.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Lucas Lucindo

 

Pode ser o controlador da placa-mãe sim causando esses bad blocks.

 

Teve um caso recente aqui no fórum que o técnico resolveu usar a entrada IDE ao invés da SATA que estava com problema pois todo o HD apresentava bad block.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Complicado pois entrada IDE não tenho no computador ... 

    Fato curioso que esta acontecendo também é que quando vou atualizar os drivers, eu não posso atualizar os CONTROLADORES IDE/ ATA/ATAPI senão meu pc não liga ... tanto pelo driver booster, Slim drivers, etc ...

    Eu tenho que deixar ele desatualizado senão não da boot porém esse erro dos controladores não acontecia nos outros HD'S ... nos outros eu atualizava normal !! 

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 1 minuto atrás, Henrique - RJ disse:

    @Lucas Lucindo

     

    É mais um sinal de que pode haver algo com o controlador da placa-mãe.

    Meu prof. tinha falado mesmo que podia ser isso mas no caso ... como arrumar ? 

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Lucas Lucindo

     

    Já viu se tua placa-mãe possui SATAs de diferentes velocidades ( 300, 600 ) ?

     

    Visualmente você mesmo pode perceber uns dois conectores SATA de uma cor e outros dois ou três de outra cor.

     

    .

    Editado por Henrique - RJ

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Para ser sincero não sei a velocidade não porém os conectores são tudo da mesma cor 

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Lucas Lucindo

     

    Já verificou as temperaturas ?

     

    Pode ser que não seja o HD ou o controlador dele e que esses setores pendentes ocorreram por acaso.

     

    .

    Editado por Henrique - RJ

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Ahh por acaso não é não kkkk ocorre demais ... ta quase impossível de usar ... acontece mais em jogos ... qualquer jogo porém navegando acontece também mas uma quantia muito inferior !!
    A temperatura ali na hora que tirei o print tava 40° porém sempre fica a 34° 35° por ai ... 

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Maquina limpa ... dou uma checada toda semana e nenhum defeito nas memorias 

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • @Henrique - RJ cara ... no linux eu uso o padrão do linux ... no windows eu uso o memtest ou AIDA64 e fisicamente dou aquela limpeza nos contatos e tudo mais mas sei que esta funcionando belezinha !! 

    Editado por Lucas Lucindo

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Lucas Lucindo

     

    Então pode ser a placa-mãe.

     

    Já fez um teste de bancada ?

     

    Já testou com outra fonte ?

     

    Vê que as possibilidades são muitas.

     

    .

    Editado por Henrique - RJ

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • @Henrique - RJ bem basica mas sim :/ 

    vou partir pra uma serie aqui agora de tentativas desesperadas de reparo 

    no YT '' S.M.A.R.T Current Pending Sector Count и чистый смарт '' 

    colocando isso la o 1° video ... vou partir pra esse método e vamos ver no que da ... 

    ta dando uns BIP aqui agora kk valeu a paciencia ... vou continuar tentando aqui e amanha com mais paciencia dou uma olhada sobre a controladora !! 

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Lucas Lucindo

     

    Eu vi esse vídeo russo com o Victoria e o HDAT2 e te informo que não deve resolver teu problema com os BIPs.

     

    É que setores pendentes no disco não costumam gerar BIPs do BIOS. Eles podem causar lentidão no sistema e até tela azul mas BIPs não.

     

    Esses BIPs podem estar relacionados á placa de vídeo e até á fonte que pode ser genérica e não estar conseguindo alimentar essa placa.

     

    Dependendo do tipo de BIP ( parecendo uma metralhadora de BIPs ) pode estar havendo algum tipo de curto na placa-mãe talvez no controlador SATA já que teve 3 HDs apresentando setores pendentes.

     

    .

    Editado por Henrique - RJ

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Eu não sei direito ainda qual é o meu problema ... o HDTune no video mostra o C5 com algo errado o que é o mesmo que o meu ... estou tentando varias coisas até chegar a uma solução ou algo do tipo pois o que tinha pra pesquisar ja pesquisei ... minha fonte é boa mas a placa de video pode ser sim o problema ... vou dar uma olhada melhor nisso a tarde ... 

    O pc da um BIP como eu disse '' igual ao que quando voce liga o computador e reconhece o HD '' bem pouco mais longo ... e tipo ... da o BIP congela a tela ... 10seg BIP dnv e por ai vai ... tenho que desligar o pc mas as vezes por ex. quando da o BIP e eu to no jogo eu aperto o botão do meu teclado pra abrir o navegador ... ai quando vai BIPAR ele abre o navegador e da o BIP congela dnv mas depois destrava ... é como se o problema tivesse dado no jogo porém se eu sair do jogo rápido destrava meu computador ... ai eu volto pra aba do jogo e fica normal kk até dar dnv ...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • @Henrique - RJ Opa cara desculpa o vacuo ... fiquei sem pc esses dias ai checando tudo ... 

    é uma Corsair CX500 

    adicionado 2 minutos depois

    Ahh tentei de tudo aqui ... acho mais fácil aceitar a viver com essa dor mesmo porque ta complicado !! 

    Sou iniciante na area de TI mas conheço muita gente experiente por aqui ... pra todos que pergunto ninguem sabe me ajudar muito e a maioria diz que ja era ... em tudo que pesquiso e tento nada da efeito ... o jeito é partir pra um pç novo jaja !! valeu a ajuda  

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Lucas Lucindo

     

    Eu não estou frente a frente com esse teu PC para saber o que se passa realmente.

     

    Acabei de vir de um tópico em que o PC tinha as peças mal encaixadas o que estava criando vários problemas.

     

    Outro era falta de compatibilidade entre as peças.

     

    Como vê são coisas básicas nesses casos que levaram aos defeitos.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×