Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Wilson Palma

Problema com placa-mãe b150 pro gaming d3

Recommended Posts

Eu tenho uma placa-mãe da asus b150 pro gaming d3 e acabei comprando um g4600 sem sabe sobre essa questão, primeiramente não dava video, então levei em uma assistencia para fazer a devida atualização, mas me responderam falando que a isso não tinha funcionado. Foi feita uma atualização da bios conforme site da asus para compatibilidade com sétima geração.
Voltado o pc para casa tentei novamente e eis que isso aconteceu https://www.dropbox.com/s/orilf1dlps4h8is/video-1506036985.mp4?dl=0.

Compartilhar este post


Link para o post
Compartilhar em outros sites
15 minutos atrás, Wilson Palma disse:

Eu tenho uma placa-mãe da asus b150 pro gaming d3 e acabei comprando um g4600 sem sabe sobre essa questão, primeiramente não dava video, então levei em uma assistencia para fazer a devida atualização, mas me responderam falando que a isso não tinha funcionado. Foi feita uma atualização da bios conforme site da asus para compatibilidade com sétima geração.
Voltado o pc para casa tentei novamente e eis que isso aconteceu https://www.dropbox.com/s/orilf1dlps4h8is/video-1506036985.mp4?dl=0.

Eu me questiono a respeito dessa "assitência". Na moral, eu chuto que eles não tem um processador para atualizar e só disseram que não funcionou.

 

Compre um Celeron Skylake, baratinho você acha alguns na casa dos 100 R$. Pegue e coloque, aposto que vai funcionar; quando acontecer, basta atualizar você mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Pior q eles realmente atualizaram, a versão da bios que aparece quando pc inicializa bate com a ultima versao do site da asus, o problema é que quando coloco um dispositivo de armazenamento qualquer HDD ou pendrive ate mesmo o leito de CD/DVD a bios ta travando agora, não consigo abrir a config da bios.
    Se eu tiro os dispositivo de armazenamento e abro a bios aparece uma mensagem falando que NÂO FOI FINALIZADA A ATULIZACÃO E PEDI PRA MIM COLOCAR UM pendrive COM ARQUIVO .CAP. então acaba que eu não consigo restaura a bios pra versao que era antes e nem consigo termina a atualização.

    Editado por Wilson Palma

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×