Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
roch4

usb 3.0 não funciona de jeito nenhum!!!

Recommended Posts

Boa tarde galera! Uso Windows 7 e tenho um sério problema com minha porta USB 3.0. Já pesquisei muito a respeito, já atualizei os drivers USB para última versão, já os desativei e ativei novamente, já desinstalei e instalei outro e nada!!!!! Eu comprei o note com Windows 8, porém como prefiro o 7, formatei e coloquei o 7. Antes com o 8 funcionava normal. Alguma sugestão????? Segue imagem de meus drivers USB. Desde já, obrigado!

 

Notebook Lenovo G40-70 com Windows 7 x64

usb.png

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, roch4 disse:

Boa tarde galera! Uso Windows 7 e tenho um sério problema com minha porta USB 3.0. Já pesquisei muito a respeito, já atualizei os drivers USB para última versão, já os desativei e ativei novamente, já desinstalei e instalei outro e nada!!!!! Eu comprei o note com Windows 8, porém como prefiro o 7, formatei e coloquei o 7. Antes com o 8 funcionava normal. Alguma sugestão????? Segue imagem de meus drivers USB. Desde já, obrigado!

 

Notebook Lenovo G40-70 com Windows 7 x64

usb.png

Acaso você baixou os drivers direto da Lenovo? Pois seu Notebook tem suporte de drivers para o Windows 7 64 bits.

Segue o link com todos os drivers, inclusive os da USB 3.0.

lenovo-g-series-laptops/g40-70-notebook-lenovo

adicionado 1 minuto depois

Uma pergunta.

Seu Windows Seven é original e tem o SP1?

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • @Wagner Ruaro todos os meus drivers são do próprio site da Lenovo, esse mesmo que você me mandou, inclusive o do USB 3.0, que não funciona de jeito nenhum! Quando eu conecto meu HD externo nessa porta, eu escuto um barulho no HD, porém ele não pisca e não é exibido pelo sistema operacional. Tenho a impressão que a porta passa apenas energia para o conector USB, porém não faz tarefa alguma!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    1 minuto atrás, roch4 disse:

    @Wagner Ruaro todos os meus drivers são do próprio site da Lenovo, esse mesmo que você me mandou, inclusive o do USB 3.0, que não funciona de jeito nenhum! Quando eu conecto meu HD externo nessa porta, eu escuto um barulho no HD, porém ele não pisca e não é exibido pelo sistema operacional. Tenho a impressão que a porta passa apenas energia para o conector USB, porém não faz tarefa alguma!

    Das duas uma.

    Ou sua USB 3.0 não fica habilitada com os drivers estando no W7. Apenas no W8.1 em diante.

    Ou sua USB 3.0 está danificada.

    Teria que instalar o W8.1 para ver se ela volta à vida. Se voltar, sugiro que continue com ele.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @roch4 ja testou outros dispositivos, tipo pendrives, mouse USB... pois pode ser alguma incompatibilidade, verificou tambem se o HD aparece no gerenciador de dispositivos ou no gerenciador de discos?  pois pode ser que o HD formatado no windows 8 tenha sido formatado em GPT ai o windows 7 não atribui letra automaticamente a ele.

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • @F4b10 coloquei um pendrive e funcionou!! Abriu normal, demorou uns 3 minutos mas abriu. Porém com o HD (que também é 3.0) não deu nenhum sinal de vida. Segue imagem dos gerenciadores com o HD conectado, mesmo depois de longos minutos. Lembrando é claro, que quando o HD é conectado a outra porta, no caso 2.0., funciona normal. E agora?

    Sem título.png

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @roch4 Meu palpite seria alguma incompatibilidade do driver para windows 7, que talvez esteja bugando com dispositivos USB 3.0 (como o HD) e reconhecendo apenas periféricos USB 2.0 (pendrive)... 

     

    voce lembra se mexeu no BIOS do note em uma opção tipo USB speed support mode ou USB speed? essa opção em algumas placas pode desabilitar o suporte a USB 3.0 fazendo a porta operar apenas em modo USB 2.0...

     

    Se você ja tentou outras versões do driver do chipset, baixando direto do site da Intel, creio que só restaria voltar pro windows 8 ou migrar pro windows 10...

     

     

     

     

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×