Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
djmopa

Problema com todos os jogos

Recommended Posts

Oi Pessoas, espero que esteja no tópico certo, sou péssimo nessas coisas, rs, seguinte, estou tendo problemas com todos os jogos, eles travam, alguns consigo jogar depois que entro no jogo pela terceira vez, com o Battlefield 1 tem sido pior, ele começa o jogo mas logo depois dá o erro da foto, nos outros acontece a mesma coisa, minha configuração é: Processador AMD Ryzen 7 1700, Memória Corsair 2400 Vengeance 8G, Hd 2tb 7200rpm 6gbs, Placa Zotac GTX 1060 3GB, alguém já passou por isso? Antes dava com o outro driver o erro Driver 38541, já fiz instalação limpa e não resolveu.

 

Grato a quem puder ajudar.

erro placa grafica.jpg

Editado por djmopa

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenta jogar com o som da onborad desligado, desativa na bios e ve se o erro persiste

Geralmente o erro acontece por causa da placa de audio reinstala os drivers dela ou compra uma placa nova 

Editado por Vinicius Ferrari E
  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • 19 minutos atrás, Vinicius Ferrari E disse:

    Tenta jogar com o som da onborad desligado, desativa na bios e ve se o erro persiste

    Geralmente o erro acontece por causa da placa de audio reinstala os drivers dela ou compra uma placa nova 

    Esqueci de colocar minha placa-mãe, não sei se ajuda, tenho uma Asrock AB350 Pro 4, como usaria o som no caso?

     

    Grato.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    8 minutos atrás, djmopa disse:

     como usaria o som no caso?

    Desculpa não entendi a pergunta

    Lembrando que é uma suposição, tem casos que o problema e com o a placa de audio mesmo, recomendo testar o que eu lhe disse

    pode ser outro problema, ja tive isso em um computador antigo e foi assim que resolvi depois de procurar muito na internet

    Editado por Vinicius Ferrari E
    Informar
    • Obrigado 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 14 minutos atrás, Vinicius Ferrari E disse:

    Desculpa não entendi a pergunta

    Lembrando que é uma suposição, tem casos que o problema e com o a placa de audio mesmo, recomendo testar o que eu lhe disse

    pode ser outro problema, ja tive isso em um computador antigo e foi assim que resolvi depois de procurar muito na internet

    Farei o que sugeriu, a pergunta em relação ao som foi como teria som nos jogos já que irei desabilitar a placa de áudio.

     

    Abração.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    agora, djmopa disse:

    Farei o que sugeriu, a pergunta em relação ao som foi como teria som nos jogos já que irei desabilitar a placa de áudio.

     

    Abração.

    Ah entendi no caso,você teria que ver primeiro se era esse o problema ai tem duas alternativas reinstalar o driver de audio/Atualizar pra uma versao mais recente ou comprar uma placa de som nova

    Procurei bastante o site que eu havia visto quando tive esse problema mas achei um camarada com o problema semelhante 

    https://www.gamevicio.com/topicos/195/195245/directx-function-getdeviceremovedreason-failed-wit/

    image.thumb.png.e1c0043d7bc2c74468a3c170033aa7da.png

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 1 hora atrás, Vinicius Ferrari E disse:

    Ah entendi no caso,você teria que ver primeiro se era esse o problema ai tem duas alternativas reinstalar o driver de audio/Atualizar pra uma versao mais recente ou comprar uma placa de som nova

    Procurei bastante o site que eu havia visto quando tive esse problema mas achei um camarada com o problema semelhante 

    https://www.gamevicio.com/topicos/195/195245/directx-function-getdeviceremovedreason-failed-wit/

    image.thumb.png.e1c0043d7bc2c74468a3c170033aa7da.png

    Vinícius, parece que resolveu, não testei com calma, desabilitei e quando rodei o jogo ele travou bem depois, mas não deu mais o erro da foto, daí tentei jogar novamente e não parou mais, amanhã testarei com calma, verei se tem como resolver reinstalando o drive da placa de áudio, depois posto se resolveu, mas muito obrigado pela ajuda, esse erro já estava me enchendo, rs, até amanhã.

     

    Grato.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Vinicius, então, ontem instalei um drive novo da placa de vídeo e também resolvi instalar o drive mais novo da placa de áudio, e por um breve momento, uma tarde, pareceu ter resolvido o problema, mais tarde, quando liguei o Pc, a impressão é que o driver de áudio havia sido modificado, reinstalei e o problema persistiu, então fui novamente e desabilitei o áudio on board, durante 5 minutos nenhum problema e logo depois, mesmo com a placa desabilitada o problema voltou, realmente não sei o que faço, apesar de usar o Pc para editar fotos, gosto de jogar também, o problema parece ser com o Battlefield 1, pois instalei o 4 e o Sniper Ghost Warrior 3 e não tive problemas, erro bem chato, vou te dizer, vejo outras pessoas jogando com configuração inferior a que tenho, já eu não tem jeito.

     

    Grato.

    erro.jpg

    problema.jpg

    adicionado 10 minutos depois

    Outro erro agora.

    outro erro.jpg

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×