Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
LucasMMB

Erro ACPI formatando Windows XP

Recommended Posts

Bom dia a todos, 

 

Comprei uma CPU nova da marca Goldentec, 

Especificações:

- placa-mãe PCWARE IPX1800 E2

- Processador Integrado Celeron Dual Core j1800 2.41 Ghz
- Sistema Operacional Linux tecno 4.1.0

 

Comprei a maquina e fui formata-la para instalar o Windows XP, pois meu pai que irá usa-la em seu trabalho utiliza uma aplicação que funciona apenas no Windows XP.

Após iniciar a tela de boot do CD recebo uma tela azul com a mensagem:

Citação

 

"A BIOS deste sistema não e totalmente compatível com ACPI. contate o fornecedor do seu sistema ou visite http://www.hardware-update.com para obter uma BIOS atualizada. Se não for possível obter uma bios atualizada ou se a BIOS atualizada mais recente não for compatível com ACPI, você poderá desativar o modo ACPI durante a instalação em modo texto. para fazer isso basta pressionar F7 quando for solicitado a instalar drivers de armazenamento. O sistema não o notificara que F7 foi pressionada - ele desativara automaticamente a ACPI e permitira que a instalação prossiga".

informações técnicas

***STOP: 0x000000A5 (0xXXXXXX, 0xXXXXXX, 0xXXXXXXX, 0xXXXXXX)"

 

 

A BIOS da minha CPU é uma AMI Versão 2.71.1249   IPX1800E1 Release 10/29/2016, mas no site do fabricante não consegui encontrar o arquivo de update da BIOS ( e nem a maioria dos drives).

Site do Fabricante: http://pcwarebr.com.br/wp/produtos/?&SingleProduct=7

 

E quando eu tento apertar o F7 para desativar o ACPI durante a instalação, a CPU trava na tela de Formatar/Criar/Deletar as partições do HD me obrigando a reiniciar o computador.

O que eu posso fazer para conseguir instalar o Windows XP nessa maquina???

Obrigado.

2017-10-08_11_11_55.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

@LucasMMB Tente procurar na BIOS a opção do tipo de HD, não lembro direito, mas acho que é AHCI para IDE.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • @FFmarini  Já tentei trocar para IDE e ainda continuou com a mesma tela

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @LucasMMB O que você está utilizando para dar o boot, CD/DVD ou Pendrive? se for Pendrive, tente pela porta USB2.0, tente fazer um teste instalando o Windows 7 para ver se o problema é só com o XP.

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • @FFmarini  Estou usando um DVD para dar boot, ja tentei até gravar ISOS diferentes pra testar se não era problema com a ISO, vou testar mais tarde fazer um boot com o windows 7 para ver se funciona.

     

    @Matheus Andrei Jankovski  O Hd da maquina é um Toshiba DT01ACA050,  500GBs

     

     

    Editado por LucasMMB

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    3 minutos atrás, LucasMMB disse:

    @FFmarini  Estou usando um DVD para dar boot, ja tentei até gravar ISOS diferentes pra testar se não era problema com a ISO, vou testar mais tarde fazer um boot com o windows 7 para ver se funciona.

     

    @Matheus Andrei Jankovski  O Hd da maquina é um Toshiba DT01AC,  500GBs

     

     

    A sua imagem do windows XP tem os drivers e controladores SATA ?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    8 minutos atrás, LucasMMB disse:

    @Matheus Andrei Jankovski Essa informação eu não sei informar

    Tente baixar essa imagem em um DVD e instalar.

    https://mega.nz/#!JXIBnQrB!UmK6pU-8jQBsQArdQqr8ylpjJKAFCNVaaqQuNXVZqFc

     

    Muitas vezes quando o Windows XP não instala é possivel que seja a falta de driver para a interpretação do HD.

    Editado por Matheus Andrei Jankovski
    • Obrigado 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 18 minutos atrás, Matheus Andrei Jankovski disse:

    Tente baixar essa imagem em um DVD e instalar.

    https://mega.nz/#!JXIBnQrB!UmK6pU-8jQBsQArdQqr8ylpjJKAFCNVaaqQuNXVZqFc

     

    Muitas vezes quando o Windows XP não instala é possivel que seja a falta de driver para a interpretação do HD.

    Obrigado @Matheus Andrei Jankovski  irei baixar essa ISO mas infelizmente só poderei testa-la a noite, pois estou de saída para o trabalho.

    Mas novamente obrigado. 

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×