Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.

Recommended Posts

image.png.2c5c78ce8c02a1b90140ddc9a70eb5e0.png

 

Olá amigos, bom antes de comprar esse Headset, vi alguns vídeos no youtube sobre a qualidade do microfone e do áudio, simplesmente achei muito por até pelo preço... E realmente é, porém meu microfone simplesmente está muito baixo, para que outras pessoas possam me ouvi, tenho que coloca o microfone na frente da minha boca bem colado e falar (o microfone é lateral).

 

Pelos vídeos que eu vi, não era para está assim... Será que é algum drive meu que está desinstalado? 

 

Utilizo o Windows 10, e outra, no meu pc pede para atualizar alguns recursos quando abro o Easy Driver, por exemplo: Realket , placa gráfica, eu tinha atualizado isso tudo quando eu estava com o windows 7, porém no w10 pediu de novo... Porém quando vou atualizar no windows 10, carrega 35% do primeiro drive e simplesmente da erro.

 

Erro: Erro easy drive

 

 

 

Minha configuração: i5 7600

b250m-d3sh

8GB 2400

 

Áudio que teria que ser:

 

 

 

image.png

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  •  

    @NascarBR

    @Jasiel

    @Math.Pi

    Podem ajudar?

    Editado por Jacson Moreira

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Jacson Moreira Tive um problema parecido com meu HyperX Cloud Stinger... O som do microfone estava com muito chiado... No final era conflito de drivers... Tente desinstalar todos os drivers de áudio que encontrar, depois reinstale novamente o driver padrão da sua placa-mãe.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 47 minutos atrás, Jasiel disse:

    @Jacson Moreira Tive um problema parecido com meu HyperX Cloud Stinger... O som do microfone estava com muito chiado... No final era conflito de drivers... Tente desinstalar todos os drivers de áudio que encontrar, depois reinstale novamente o driver padrão da sua placa-mãe.

    Certo, vou fazer isso para ver.

     

    E enquanto ao EasyDrive, que está dando erro para baixa os drivers faltando, como posso arrumar?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Jacson Moreira Tente reinstalar o programa, ou utilize outro programa para esse tipo de tarefa.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×