Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Pate

Queda de FPS e jogos escuros.

Recommended Posts

Boa noite!
Bom, eu comprei uma GTX 1050 2GB (indicada por membros do fórum). Instalei-a ontem e percebi que meus jogos ficaram muito escuros. Consegui reverter em alguns jogos pelos menus internos dos mesmos, mas no LoL, por exemplo, não há essa opção. Fora que estou tendo queda de FPS. Com minha antiga placa (GT 630), meu fps no LoL era 90 no ultra e no low, cerca de 140. Com a nova, chega a 320 no utra e aproximadamente 240 no low, mas há quedas bruscas (chega a 20, 40), mesmo sem estar acontecendo nada no jogo. Como sou leiga, gostaria de saber de vocês o que poderia ser e como eu posso resolver isso.


Especificações:

MB: ASUS M5A 78L-M LX3
Vídeol: GTX 1050
Processador: AMD FX 6300 
RAM: 4GB
Fonte: PC YES ATX 600w
Monitor: LG 20EN33 

PS: Estou usando um conversor VGA/HDMI, já que a placa não tem saída VGA.
PS²: Já verifiquei os drivers e estão ok.

Grata desde já. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já usava este adaptador na placa de vídeo anterior?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • 2 horas atrás, SamucaFO disse:

    Já usava este adaptador na placa de vídeo anterior?

    Não. Comprei para usar com a placa nova. Sem ele, não consigo usar meu monitor =(

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Suspeita 1 (cores):Tente mexer no adaptador para ver se arruma a parte das cores. Deve estar tento este problema por mal contato do adaptador.

     

    Suspeita 2 (cores e queda de fps): Tente reinstalar o driver da placa de vídeo.

     

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×