Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Luancce

Tv Philips 29pt5642 78r efeito taça

Recommended Posts

Boa Tarde este tv esta me dando uma dor de cabeça,ja troquei os capacitores do horizontal,olhei o fet ta ok,troquei o q7484 estava bom troquei mas não adiantou resistores não encontrei nenhum alterado e ela não faz ajuste na geometria.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá. O moderador deve mover pro forum apropriado o qual não visito com frequência mas a dica que dou é: publique o esquema e foto do problema. Penso que pode ser problema na fonte também. Capacitor dela. Coisa rara (que nunca vi) mas yoke , algum indutor, fly back pode estar causando isso.

abç

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se você tiver uma outra Philips 29" ai, experimente trocar o YOKE do tubo, o defeito pode estar nele.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • boa noite a todos eu ja tinha feito esse procedimento de testar com outro yoke,e era da mesma nova e problema persiste vou mandar a foto pra vocês ver como ela esta.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • agora piorou fui ligar ela,ela não gerou alta,ai troquei o flyback por um bom brasalfa,e nada dai coloquei uma memoria virgem ele gerou alta mas nao da nada na tela filamento ascende tem os 180v,amanha vou pedir pra um amigo meu gravar uma memoria pra mim porque nao tenho gravador,ela nao ta funcionando o controle e nem desligando pelo controle agora e nao tem audio também,mas antes funcionava normal tanto controle tanto audio amanha darei o retorno

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    7 minutos atrás, Luancce disse:

    agora piorou fui ligar ela,ela não gerou alta,ai troquei o flyback por um bom brasalfa,e nada dai coloquei uma memoria virgem ele gerou alta mas nao da nada na tela filamento ascende tem os 180v,amanha vou pedir pra um amigo meu gravar uma memoria pra mim porque nao tenho gravador,ela nao ta funcionando o controle e nem desligando pelo controle agora e nao tem audio também,mas antes funcionava normal tanto controle tanto audio amanha darei o retorno

    Poxa! Que pena!

    Mas pode ser que o defeito já era na memória desde o início!...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Olá Boa tarde bom gravei a memória ela voltou dar imagem mas o problema anterior persiste

    20171014_120355.jpg

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Luancce Antes de tentar o ajuste no modo de serviço, você trocou o capacitor de filtro do +B (C2552 100uF/160V)?

    Na linha dos componentes que trabalham no EW tem que verificar todos que estão demarcados na linha pontilhada com o nome EW Driver.

    EW Driver.png

     

    Não esquecendo de verificar os componentes em série com a bobina Yoke.

     

    Serie yoke.png

     

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • eu ja tinha olhado essa area,e nao faz ajuste de largura,mas eu vou dar mais uma olhada nessa area

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Essa tv ta de brincadeira,agora ela esta queimando o fet e fusivel,eu troquei o fet tava bom quando fui ligar queimou de novo não achei nada em curto ou alterado na fonte

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Remova o pino dois do flyback ou retire o transistor de saída horizontal, pode ter algum "peso" na fonte provocando a queima do Fet....

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • troquei o ci tea1506 parou de queimar o fet mas ainda to na luta no defeito efeito taça

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Trocou o capacitor de filtro do +B?

     

    PS: A bobina Yoke esta bem encaixada, próxima, ao tubo?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Sim troquei o capacitor 2552,o yoke ta bem encaixado,as bobinas estão ok,vou olhar os capacitores smd e diodos smd são os que restaram

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • IBoa noite amigo essa é o pior modelo philips pt de se trabalhar ja olhei tudo e nao encontrei nada,no esquema ta uns.componentes e na placa estão com componentes diferentes olhei resistores e nada,no esquema dela vi q capacitor 2419 é de 330k e o q tava aqui no tv era de 220k ai coloque um de 330k a imagem expandiu só q ela continua,tortas na laterais e nao faz a correção

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Se os transistorzinhos e diodos estiverem bons, entre novamente no modo de serviço e tente corrigir os parâmetros:

    EW= Largura

    PW = Parábola

    TC = Trapézio 

    Esses seriam os principais ajustes para a deformação que seu TV apresenta...

    Uma Dica, sempre anote o valor que estava, antes de atuar no ajuste.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Problema efeito taça resolvido,era uma bobina com as ilhas soltas na placa olhando nem parescia q tava solta ai fiz um jamp fico beleza e o modo de serviço volto atuar depois falocomo resolvi so q to com outro problema no canto esquerdo aparesce uma mancha vermelha como se fosse convergencia mas tento ajustar e nao da nada  troquei o ptc,mas se forço um pouquinho o yoke a mancha da uma diminuida e nao tem como enviar a foto porque a camera nao captura a mancha

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Sim! Essa mancha pode ser por ajuste do yoke sim! Geralmente tem umas "cuias" calçando a bobina, as vezes se você afastar o yoke do corpo do tubo resolve... Mas tem que colocar os calços!..  

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Resolvido problema da mancha era ajuste de convergencia,em quanto o efeito taça era a bobina 5403 com a ilha solta nao era solda fria as ilhas tinha se soltado da placa e nem dava pra notar que tava como descobri eu deixei de lado sai fui comer um pastel não estou contado historia mas sim como resolvi o problema,enquanto eu comia,fiquei pensando ai lembrei de uma toshiba que arrumei em 2006 o problema dessa era vertical,apos eu ter olhado todo vertical na epoca e nao ter encontrado nada,mexi no ci vertical,e vi  q era ilhas q tinha se soltado dai fiz um jump funcionou e ta ate hj,então ai fiz o mesmo procedimento e encontrei a bobina coma ilhas solta,a fiz um jamp com fio fico beleza depois disso ela tinha dado outro problema do horizontal fecha,ai se dava umas batidinhas voltava ao normal,ai outra bobina5401 tava  com as ilhas soltas fiz um jamp beleza mas depois persitiu do horizontal querer fechar ai foi só foi jampear os conector do yoke 1404 com fio e ficou beleza obg pela atenção e deus abençoe e muito obg

    jamp2[1].jpg

    jamp[1].jpg

    20171019_221155[1].jpg

    • Obrigado 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Caraca! Legal que conseguiu descobrir esse mau contato!

    Muito obrigado pelo retorno com a solução do problema!

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Olá essa tv retornou,fonte arma mas a tv não oscila o horizontal,troquei flyback e foto nada 

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Luancce Dê uma verificada nas soldas do soquete da bobina yoke horizontal (primeira foto do seu post #20), me pareceu que a ilha de baixo também esta se soltando!...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Eu acredito o flyback afeto algo,eu tinha voltado o orginal pro lugar,o cliente disse q ela fez um barulho e depois se apagou,teve uma hora q fiquei insitindo apertando a tecla canal ela gerou alta com vazamento no fly por alguns segundos depois não funcionou mais,e o outra ela aciona e depois o led fica piscando mas a fonte fica normal.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Sim pode ser o flyback sim, ai tem que verificar a linha do ABL e saída H...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×