Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Juniohead

Constante mensagem de erro: Surto de tensão na porta USB

Recommended Posts

Meu computador está apresentando a seguinte mensagem "Surto de tensão na porta USB".
As vezes ele chega a ficar dias sem apresentar essa mensagem, mas as vezes ele fica apresentando repetidamente, mostra mais de 10x seguidas, dai para por um tempo e depois começa de novo.
Tenho certeza que não é nenhum dos meus periféricos, pois fiz o teste no pc com todos eles desconectados e mesmo assim o windows apresenta essa mensagem, mesmo sem ter nada USB conectado a ele.
E tendo ciência disso, também já sei que o problema é na placa-mãe. Minha dúvida é se isso pode ser solucionado fácil e "barato" em uma assistência, pois, mesmo sendo uma configuração antiga, essa placa-mãe é muito boa.

Minha configuração:

 

Windows 10 Pro 64 Bits

placa-mãe: ECS H67H2-M;
Processador: Intel Core i7 2600K (Nao uso overclock);
Cooler: Zalman CNPS 10X Performa;
Placa de Vídeo: EVGA Nvidia Geforce GTX980;
Memória: Kingston 16GB (4x4GB) DDR3 1333MHz;
Fonte: Corsair CX500;
SSD: Kingston SV300 240GB (2x120GB) em RAID0 para o Windows;
HDD: Seagate Barracuda 1TB para backup;
 

erro usb.png

Compartilhar este post


Link para o post
Compartilhar em outros sites
14 minutos atrás, Juniohead disse:

Meu computador está apresentando a seguinte mensagem "Surto de tensão na porta USB".
As vezes ele chega a ficar dias sem apresentar essa mensagem, mas as vezes ele fica apresentando repetidamente, mostra mais de 10x seguidas, dai para por um tempo e depois começa de novo.
Tenho certeza que não é nenhum dos meus periféricos, pois fiz o teste no pc com todos eles desconectados e mesmo assim o windows apresenta essa mensagem, mesmo sem ter nada USB conectado a ele.
E tendo ciência disso, também já sei que o problema é na placa-mãe. Minha dúvida é se isso pode ser solucionado fácil e "barato" em uma assistência, pois, mesmo sendo uma configuração antiga, essa placa-mãe é muito boa.

Minha configuração:

 

Windows 10 Pro 64 Bits

placa-mãe: ECS H67H2-M;
Processador: Intel Core i7 2600K (Nao uso overclock);
Cooler: Zalman CNPS 10X Performa;
Placa de Vídeo: EVGA Nvidia Geforce GTX980;
Memória: Kingston 16GB (4x4GB) DDR3 1333MHz;
Fonte: Corsair CX500;
SSD: Kingston SV300 240GB (2x120GB) em RAID0 para o Windows;
HDD: Seagate Barracuda 1TB para backup;
 

erro usb.png

 

Qual o modelo de gabinete?

 

Desconecte a USB frontal do gabinete. Muito provavelmente é ela que está com defeito.

Se o seu gabinete for destes gamers recentes Blue Case ou similares, eles tem muito problema em USBs e Coolers.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Meu gabinete é um corsair spec red 01.

    Eu fiz isso agora, desconectei o USB frontal, mas continua o problema.

    E nos últimos 2 dias o problema piorou, pois sempre que inicia o windows ele não para de apresentar essa mensagem de erro dezenas de vezes seguidas.

    Esqueci de dizer que tambem já formatei o pc, então também nao pode ser o windows.

    Só pode ser essa ***** de placa-mãe mesmo.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    3 horas atrás, Juniohead disse:

    Meu gabinete é um corsair spec red 01.

    Eu fiz isso agora, desconectei o USB frontal, mas continua o problema.

    E nos últimos 2 dias o problema piorou, pois sempre que inicia o windows ele não para de apresentar essa mensagem de erro dezenas de vezes seguidas.

    Esqueci de dizer que tambem já formatei o pc, então também nao pode ser o windows.

    Só pode ser essa ***** de placa-mãe mesmo.

    Pelo visto você mora em Recife. É perto da praia? Pois se for, pode ser que a maresia pode ter danificado sua placa-mãe.

    Ou algum pendrive ou HD externo.

    Sua placa está com problemas no chipset controlador das USBs. O pior é que ele controla também as SATA. Então logo pode dar defeito nelas também.

    Sei disto pois além do problema da USB frontal que te disse anteriormente, uma vez sequei mal uma mobo depois de lavà-la e ficou umidade embaixo do chipset controlador e deu este mesmo erro. Sequei de novo com o calor direcionado diretamente para ele e voltou ao normal.

    Mas no seu caso não é isto. Se sua placa ainda tiver garantia, sugiro que a use.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×