Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
SkyFire161

Modificação em mini system Toshiba

Recommended Posts

Boa noite,

 

Estou querendo utilizar um mini system Toshiba modelo MS 7816MU como amplificador para meu computador. Apesar de o aparelho já funcionar para o objetivo um detalhe me incomoda, toda vez em que o desligo da tomada e ligo novamente ele vai direto para a função rádio fm e no volume 23 sendo que o volume máximo é 30 e é necessário mudar manualmente para a função auxiliar na qual a saída de áudio do computador está ligada. Eis a minha dúvida, é possível fazer alguma modificação para que ele vá direto para a função auxiliar ao ligar o aparelho e com volume zerado? 

 

Sei que não é grande transtorno apenas mudar para a função auxiliar mas pretendo deixa-lo mais conveniente e similar a um amplificador para pc.

 

Vou deixar aqui o link para o esquema: https://www.electronica-pt.com/esquema/audio/toshiba-audio/toshiba-ms7804-ms7816-ms7825mu-13610/

Compartilhar este post


Link para o post
Compartilhar em outros sites

@SkyFire161 Tava olhando o esquema e não achei uma forma de fazer isso com o volume, pode atrapalhar o funcionamento do aparelho.

 

Talvez seja possível que mude apenas para o AUX automaticamente. Quantas vezes tem que apertar o botão SOURCE para que a fonte vá para o Auxiliar?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
19 minutos atrás, SkyFire161 disse:

Boa noite,

 

Estou querendo utilizar um mini system Toshiba modelo MS 7816MU como amplificador para meu computador. Apesar de o aparelho já funcionar para o objetivo um detalhe me incomoda, toda vez em que o desligo da tomada e ligo novamente ele vai direto para a função rádio fm e no volume 23 sendo que o volume máximo é 30 e é necessário mudar manualmente para a função auxiliar na qual a saída de áudio do computador está ligada. Eis a minha dúvida, é possível fazer alguma modificação para que ele vá direto para a função auxiliar ao ligar o aparelho e com volume zerado? 

 

Sei que não é grande transtorno apenas mudar para a função auxiliar mas pretendo deixa-lo mais conveniente e similar a um amplificador para pc.

 

Vou deixar aqui o link para o esquema: https://www.electronica-pt.com/esquema/audio/toshiba-audio/toshiba-ms7804-ms7816-ms7825mu-13610/

Ao desligar ele da tomada o Stand By dele apaga e retorna a configuração inicial. Não há como mudar isto em um rádio.

A solução é não desligar sua energia...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, Wagner Ruaro disse:

Ao desligar ele da tomada o Stand By dele apaga e retorna a configuração inicial. Não há como mudar isto em um rádio.

A solução é não desligar sua energia...

No caso existem apenas "gambiarras" a serem feitas. Eu já fiz uma em um rádio desse tipo para ele ligar assim que colocasse a tomada, anulando o botão POWER.

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Mestre88, para ir até a função Aux tenho que apertar 4 vezes o botão source.

     

    Quando ao volume, seria possível instalar algo como um potenciômetro em algum ponto? Claro que então eu teria de regular o volume duas vezes. Talvez instalar um botão liga e desliga para conectar e desconectar a saída de áudio assim ao liga-lo, considerando que o botão esta na posição desligado, o som não sairia e eu poderia regular o volume e então liberar a saída de áudio.

     

    Gambiarras são bem vindas sempre hehe.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    21 minutos atrás, SkyFire161 disse:

    Mestre88, para ir até a função Aux tenho que apertar 4 vezes o botão source.

     

    Quando ao volume, seria possível instalar algo como um potenciômetro em algum ponto? Claro que então eu teria de regular o volume duas vezes. Talvez instalar um botão liga e desliga para conectar e desconectar a saída de áudio assim ao liga-lo, considerando que o botão esta na posição desligado, o som não sairia e eu poderia regular o volume e então liberar a saída de áudio.

     

    Gambiarras são bem vindas sempre hehe.

    Só não são bem vindas quando elas aumentam o trabalho a ser realizado. :huh:

     

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Bom, estou aberto a qualquer sugestões que possa me ajudar. Sei que em muitos casos torna-se muito caro o procedimento e/ou exige muita capacidade e conhecimentos que por muitas vezes ultrapassam as minhas mas qualquer ideia é valida e em alguns casos mesmo não ficando esteticamente legais as tais "gambiarras" resolvem o problema. Existem níveis de gambiarra hehe. 

    Editado por SkyFire161

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    3 horas atrás, SkyFire161 disse:

    Mestre88, para ir até a função Aux tenho que apertar 4 vezes o botão source.

    Isso complica, se fosse uma única vez bastava um temporizador bem simples ligado ao botão (foi isso que fiz no meu rádio). Mas são 4, então a única maneira seria algo que contasse 4 vezes ligando e desligando o botão até aparecer "AUX" no painel.

    O circuito para isso sairia um pouco complicado.

    .

    Enfim, vendo o seu esquema foi a única coisa que pensei.

     

    Sobre potenciômetro interno, não recomendo. Vai alterar o esquema original do rádio. Talvez seja útil um potenciômetro por fora, mas este somente vai alterar o volume do PC.

     

     

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Boa noite,

     

    Bom, resolvi usar o aparelho assim mesmo mas porém, após uma semana de uso ele começou a apresentar defeito. O display fica todo iluminado e o sistema não funciona como deveria, aquela apresentação "DEMO" não surge. Resolvi abri-lo e percebi que ao desconectar o cabo CW 401 o sistema volta mas ao clicar em qualquer função ele cai para o stand by, ao conectar o conector CW 401 o display fica mais iluminado e sem apresentar qualquer informação.

    o que pode ser?

     

    Obs: O esquema elétrico esta no primeiro post.

    Editado por SkyFire161

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    seriam os ce902 (2200uf), ce903 (470uf), ce904 (47uf) e ce905 (470uf).

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Irei verificar.

     

    Eu medi varias das tensões mencionadas no esquema elétrico e ate agora todas estão em ordem. 

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Troquei ambos capacitores por novos e o problema permanece.

     

    Alguma esta errada na linha do conector CW401, desconectei apenas o pino GND e o sistema respondeu ao comando de source na qual seleciona entre FM, AM, CD etc, o volume através do controle também respondeu porém o aparelho não emite som algum, não reconhece pendrive nem a mudança de estações de rádio e o display, ao remover o GND desse conector fica com sua iluminação bem mais fraca.

     

    Notei que as tensões mudam com o cabo conectado ao CW401.

    Com ele conectado elas ficam:                                       Com o cabo desconectado:

    FSCL: 1,68V                                                                          FSCL: 2,36V

    FSDL: 1,68V                                                                          FSDL: 2,36V

     

    No conector CW400 também mudam:

    Conectado ficam:                                                             Desconectado ficam:

    +9V(UNSW): 8,90V                                                            +9V(UNSW): mesmo valor

    +9V(SW): 0,70V                                                                  +9V(SW): 2,38V

    -9V(SW): 0,25V                                                                    -9V(SW):  0,55V

    AMP_MU: 1,04V                                                                 AMP_MU: 4,64V

     

    Não pode ser algo relacionado na linha do CW401?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Medindo os componentes da linha do conector CW401 notei que o HQ819  C107 não apresenta valor algum, o diodo HD807 ligado a ele esta ok bem como o resistor de 1K. O restante dos transistores SMD apresentaram valores.

     

    Vou resoldar esse transistor.

     

    *Corrigindo, os transistores SMD HQ819 e HQ806 não apresentam valores.

     

    Talvez não tenha relação ou simplesmente o multímetro digital é que não acuse os valores.

     

    obs: Quando o aparelho cai para o stand by ele permanece com o display iluminado e as horas piscando.

    Editado por SkyFire161

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    O transistor HQ806 é especial, então é normal ele não apresentar medidas, já HQ819 é um NPN normal, se não apresenta medidas ele esta ruim!...

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • O HQ819 pode ser o causador de o sistema não ligar normalmente? Outra dúvida, qual transistor devo colocar no lugar pois não sei qual a especificação, precisa necessariamente ser um SMD? 

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    2 horas atrás, SkyFire161 disse:

    O HQ819 pode ser o causador de o sistema não ligar normalmente? Outra dúvida, qual transistor devo colocar no lugar pois não sei qual a especificação, precisa necessariamente ser um SMD? 

    Sim! Ele pode ser o causador dessa falha, observe que ele esta na linha do comando M-Power/On.

    Pode colocar um BC817 no local, só preste atenção se a base é do mesmo lado (Acredito que sim)

    http://www.alldatasheet.com/datasheet-pdf/pdf/16109/PHILIPS/BC817.html

    É só observar qual pino dele esta na linha do diodo HD807, esse pino será a base, e compare com o datasheet acima....

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Revisando o circuito notei que nenhum dos transistores KRC107S, são eles o HQ819, HQ902, HQ903 e HQ508 marcaram qualquer valor no multímetro digital em escala de diodo. 

    O HQ508 por exemplo esta na placa correspondente ao CD e USB.

     

    Não seria pouco provável que ambos tenham queimado pelo mesmo motivo? E talvez eles não apresentem valores por algum outro motivo?

     

    Obs: Ainda não substitui o HQ819 pelo BC817 ja que não tenho onde compra-lo e devido a isso fui atras de um KRC107S do próprio circuito e encontrei o que estava na placa de CD (HQ508)que creio eu que se for removida a placa de CD do circuito ele ainda deveria funcionar normal com exceção do CD mas como esse transistor também não apresentou valor, fiquei nessa dúvida.

    Editado por SkyFire161

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Será que o verniz da placa não esta te traindo?

    Com cuidado, refaça as soldas desses componentes SMD e depois teste-os novamente!...

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Soldas refeitas e os transistores continuam sem indicar valor algum.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Esse transistor KRC107 não é um transistor comum! Ele possui internamente um resistor em série com a base (10KΩ),

    O HQ819 é um transistor NPN comum...

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Mencionei que eles eram iguais pois vi na lista de componentes que ambos estavam como KRC107S e observando o smd com uma lupa notei que os HQ819, HQ902, HQ903 e HQ508 possuem a mesma especificação RC7H.

     

    Então esta me dizendo que o HQ819 é diferente dos outros três?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Pelo que vi no esquema, sim! Mas lógico, nem sempre o esquema esta 100% do circuito montado, eles sempre dizem que o circuito esta sujeito a alterações sem aviso! Então o que vale é o que você esta vendo ai!...

    Se eles tem a mesma especificação é porque mudaram o circuito na linha de produção...

    Ai esses transistores não tem como serem medidos com multiteste, tem que medir as tensões que chega na base e o comportamento da tensão entre coletor/emissor...

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×