Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Renan Simermann

i7 4790 gargalando gtx 1070?

Recommended Posts

Oi! Mudei atualmente de processador, i5 3330 pra i7 4790... Lógico, mudei a placa-mãe também, porém, alguns jogos realmente vi melhora, mas dificilmente tem faixa de 90~100% de uso.. Vezes chegam até a 55% de uso, como é o caso de gta v. Vi videos e fiz pesquisas antes de adquirir o 4790, a maioria das vezes não ocorria isso só que, por exemplo, no caso do gta v, muitas vezes o jogo chega até a 42 fps com uso de 63% de gpu e a cpu em média 40% de uso. Sei que se fosse gargalo MESMO, a cpu precisaria chegar a 90~100% facilmente, então estou em dúvida sobre o que pode ser. Olhei em tudo, fui no painel de controle da nvidia e até no windows e deixei como desempenho máximo, vi nos processos do gerenciador de tarefas e nada incomum, atualizei todos os drivers do computador, tentei oc na placa de video (e óbvio, nada), deixei em prioridade alta os jogos, a temperatura fica entre 45~60ºC tanto na cpu como gpu... Tipo, eu simplesmente não sei o que tá havendo pra um i7 4790 estar dando esse tipo de problema numa 1070. Muitos jogos não pegam 95%~100%, videos do youtube que eu vi RARAMENTE pegavam faixas menores de média de uso da gpu, porém, no meu caso isso não ocorre. PS: V-sync e limitador de fps sempre desligado. Minha config geral é: 

Placa de video: GTX 1070 8GB G1 Gaming
Processador: intel core i7 4790
Memoria ram: 16GB ddr3
placa-mãe: GiGABYTE B85M-D3PH

Fonte: EVGA 600W ATX12V 80 Plus Bronze

 

Mais detalhes da config segundo cpu-z: https://valid.x86.fr/j6srai

 

Editado por Renan Simermann

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Renan Simermann

 

Não era para dar gargalo.

 

1- Mexe no painel de controle da Nvidia e ativa habilita otimização segmentada.

2- Baixe este utilitário e instale, pois ele desabilita núcleos ociosos do CPU e melhora rendimento em alguns jogos, deixe todas as opções dele ativadas e em 100%, coloca também o modo de energia Bitsum, :https://bitsum.com/parkcontrol/

 

Depois disso reinicia a máquina e testa os jogos, depois posta o resultado aqui para nós.

 

Com certeza vai resolver o problema.

 

 

Editado por OCCT

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  •  

    31 minutos atrás, OCCT disse:

     

    Editado por Renan Simermann

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  •  Oi de novo, como você pediu eu voltei pra mostrar os resultados e então... Bom, tá aí: o uso mínimo e máximo da gpu que pego.... A média agora fico entre 70~88% Com vezes, quando no carro em alta velocidade, pegando facilmente 65% de uso. Seria ok se os fps se mantessem nos 60, porém, fica com essa porcentagem e tipo, 50 ou 45 fps =/ PS: Eu fiz o que você mandou de colocar tudo em 100 e habilitar tudo, mas por algum motivo desabilita, mas continua 100% no parkcontrol.

    80A25E5887C49153F1D88F835CA3CD56D21633FF

    2D05385A9CAE2C46ACD8CA8CE31C7C4AB8180640

     

    Editado por Renan Simermann

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Amigo, isso é bem incomum. Tenho um 4790 aqui e é muito bom. Uso ele com uma GTX 970 no over e minha taxas de frames são muito altas, e geralmente o processador fica na casa dos 30% em jogos. Vou instalar o GTA V em breve pra testar, mas antes dele eu usava um i5 4570 com essa mesma placa e tinha 80~90 fps em GTA V...

     

    Qual sistema operacional você está usando?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • @raulgrangeiro Mil perdões pela demora, amigo... Não recebi a notificação e pensei que não havia respondido... Uso um windows 7 de 64 bits. Você viu os prints para perceber que não estou mentindo. Rise of tomb raider é quase injogovel, pegando quase sempre 67% e vezes 42% da gpu, raras são as vezes que chega nos 90%. Tinha um i5 3330 e mudei pra um i7 pra não ter mais gargalo e ainda me meto nessa furada =/

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    12 minutos atrás, Renan Simermann disse:

    @raulgrangeiro Mil perdões pela demora, amigo... Não recebi a notificação e pensei que não havia respondido... Uso um windows 7 de 64 bits. Você viu os prints para perceber que não estou mentindo. Rise of tomb raider é quase injogovel, pegando quase sempre 67% e vezes 42% da gpu, raras são as vezes que chega nos 90%. Tinha um i5 3330 e mudei pra um i7 pra não ter mais gargalo e ainda me meto nessa furada =/

     

    Amigo, tenho Rise Of The Tomb Raider instalado aqui e jogo entre o Alto e o Ultra na GTX 970 com fps sempre acima dos 60. Processador nesse game fica em 30~40% com placa de vídeo topada em 99% direto. Eu ligo o V-Sync pra evitar o stuttering, mas se eu desligar o game roda entre 60 e 80 fps.

     

    Vou gravar um vídeo mostrando o desempenho desse PC nesse game e você pode comparar. Por hora considere instalar o Windows 10 em seu PC. Usar sistemas operacionais antigos em máquinas para jogos é nocivo.

     

    Além disso, você usa estabilizador?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Fez a instalação limpa do Windows após as trocas de peças ?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • @raulgrangeiro Mil perdões pela demora, amigo... Não recebi a notificação e pensei que não havia respondido... Uso um windows 7 de 64 bits. Você viu os prints para perceber que não estou mentindo. Rise of tomb raider é quase injogovel, pegando quase sempre 67% e vezes 42% da gpu, raras são as vezes que chega nos 90%. Tinha um i5 3330 e mudei pra um i7 pra não ter mais gargalo e ainda me meto nessa furada =/

     

     

    Uso estabilizador sim, mas só porque a ultima vez que coloquei direto na tomada estourou a fonte... Isso tem influência na performance? O uso do win 7 64 bits acho que é o de menos, vi gameplays com esse SO e estava melhor.. Além de o win 10 dar bastante problemas em alguns jogos.

    adicionado 0 minutos depois

    @BiGMac É preciso a reinstalação do windows após a troca das peças? (placa-mãe e processador)

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Antes de qq coisa....tire o estabilizador.....

     

    Muito embora o chipset e o processador sejam do mesmo fabricante (Intel) já vi problemas ( de identificacao de núcleos e desempenho) quando da troca de placa + processador com Windows 7..... justamente por isso fiz a pergunta....

     

    Faz uma instalação limpa e vai de W10 logo (mais cedo ou mais tarde você não tera outra opção).......

     

    Ps. O link da cpuz nao ta abrindo aqui....

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Renan Simermann Retire o estabilizador. Esses aparelhos são nocivos ao seu computador. Você pode acabar perdendo o seu hardware por isso.

     

     

    adicionado 4 minutos depois

    Além disso, faça o que o @BiGMac sugeriu: reinstale o Windows. Quando ainda utilizava o Windows 8 (medados de 2014) eu troquei um E7500 por um Q9550 e o sistema não reconheceu os quatro núcleos, então tive de formatar a máquina. E volto a ressaltar: vá para o Windows 10. O Windows 7 tem já quase 9 anos e é extremamente mal otimizado para jogos, ele sequer tem o recurso de gerenciamento de memória de vídeo que está presente no Windows 10, e que é muito útil quando acaba a VRAM, e também não tem suporte a DirectX 12, é mais inseguro, e não dispõe da loja de apps, a qual é muito útil, já que posso ter apps do Netflix, Email, Fotos, e muitos outros que deixam a experiência com o sistema muito melhor.

     

    Uso Windows 10 desde o lançamento em 2015, e já usei todas as versões do Windows desde o Windows 95, e com toda certeza a versão 10 foi a melhor já feita.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×