Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
misterjohn

Programa de conversão de vídeo pede java para iniciar

Recommended Posts

Uso esse programa há muito tempo, o AVCHDcoder, programa free que pode ser obtido no site abaixo, nunca tive problemas com ele, como formatei o pc e reinstalei, já durante a instalação surgiu uma mensagem de que faltava o java, mesmo tendo esse programa instalado, mas que podia continuar a instalação, ai instalei e quando vou iniciar o programa ele nega carregar e surge a mensagem de que falta o JVE, mesmo eu abrinco o local para indicar onde está o programa não tem jeito...já vi casos parecidos com isso mas a solução não está servindo para isso que seria marcar no painel de controle uma configuração no java o que já foi feito.

Na figura 1 monstra a tentativa de abrir o programa e a mensagem de que falta java;

Na figura 2 monstra que o java está instalado e bem superior ao mínimo;

Na figura 3 monstra que o java está instalado e acionado

Obs: Os outros dois programas que aparecem na figura também são voltados para a edição de arquivos de vídeos hd e funcionam normalmente.

Quando comecei a usar esse programa, ele só pedia o java, tanto que deixei uma cópia junto com o mesmo para não esquecer esse detalhe

 

Site do desenvolvedor do programa: http://tools.twanwintjes.nl/index.php?page=avchdcoder

java 1.jpg

java 2.jpg

java 3.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Como sempre eu posto aqui mas continuo a busca de solução, encontrei uma mas não sei se irá funcionar na íntegra já que não é o modo de abrir o programa criado pelo instalador mas funciona:

    -Eu fiz o seguinte, abri a pasta do programa e cliquei em outro arquivo, que não o mesmo criado pelo programa de instalação mas o programa foi carregado, não sei se irá funcionar mas só saberei amanhã, agora estou encerrando o expediente aqui....sabadão é para curtir outras coisas já que computador se curte a semana inteira.

    Fig 4: o arquivo que carrega o programa embora não seja o original;

    Fig 5: o programa aberto, não testei para ver se funciona;

    De qualquer modo queria e vou continuar buscando o motivo do problema, nem que desse modo funcione a contento.

    java4.jpg

    java5.jpg

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Citação

    Como sempre eu posto aqui mas continuo a busca de solução

    Isso é importante, caro @misterjohn . Se postarmos nossas dúvidas e esperarmos seja lá qto tempo for e mesmo assim não encontrar respostas, pelo menos "percorreu o caminho" em busca de solução.

     

    Pois bem...

     

    Aqui há o fórum oficial que pode te servir

    https://forum.videohelp.com

     

    Eu instalei aqui para ver. Eu não tenho o java instalado, logo deu erro porque não correspondia ao pré-requisito. Tentei procurar o jre path, mas sem sucesso. Abri também o local do programa e cliquei para abrir no AVCHDCoder 64bit e abriu. Vai ver o que n estava abrindo era a de 32bit..

     

    *Não testei nenhum vídeo.

     

     

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • edgar eu "não espico ingreis" infelizmente, mas agradeço a intenção, quanto ao que fiz...esperei o programa ser instalado, e o ícone foi instalado na área de trabalho sem interferência minha, e sempre funcionou, sempre usei essa versão ( AVCHDCoder 14.08.08 Setup ) e o java ( jre-7u51-windows-x64 ) nas instalações anteriores só mudei o o java porque não existe atualização para o programa, sempre agi assim e nunca aconteceu isso, lembro de acontecer com outras coisas como já disse antes.

    Pode ser que funcione ainda vou ver, mas pode acontecer como filme blu ray que possue uma play list imensa, normalmente ele é iniciado na nº 1, 100 ou 800 com todos os recursos do filme, mas pode iniciar parcialmente em outras ou coisas como extras, etc., vai que pode acontecer isso aqui???

    Obs: Repare que o ícone oficial que foi criado no desktop chama-se aplicativo e tem uma aparência, já o que abre além de ter outra aparência chama-se "Executable Jar File"

    java6.jpg

    java7.jpg

    java8.jpg

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Citação

    edgar eu "não espico ingreis" infelizmente,

    Você pode usar um tradutor livre do Chrome, por exemplo. Mas de qualquer forma, teste aí...

    Verei o que eu encontro.

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Ainda não, não tive tempo para fazer mas vou tentar semana que vem....o programa abriu, se vai funcionar irei saber.,,,

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Criei um tópico naquele link que lhe passei, vamos esperar agora...

     

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Ainda não testei o programa...vou esperar um pouco então para ver se tem uma solução adequada, mesmo porque só vou saber se ficou bom depois de gravar em midia.

    Obs:

    - Alguns arquivos de vídeo rodam perfeitos no pc;

    - Outros rodam em hd externo outros não;

    - Alguns não rodam em mídia, esse é o problema, perder mídia..

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×