Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
calibu44

Troquei o processador e o PC dá erro na inicialização

Recommended Posts

Galera meu processador era um amd athlon am2 5200+ dual core 2.7 Ghz

comprei um novo amd phenom 8400 2.1 Ghz triple core  processor

esse processador novo.. quaando ligo o pc da uma mensagem de erro dizendo uma nova peça foi instalada na sua maquina insira um disco do windows reinstale o windows e reinicie 

me ajuda pfv?? eu sempre tenho q tirar o cabo de força pra ele ligar normalmente 

e também quero saber qual desses dois processadores e melhor

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
43 minutos atrás, calibu44 disse:

Galera meu processador era um amd athlon am2 5200+ dual core 2.7 Ghz

comprei um novo amd phenom 8400 2.1 Ghz triple core  processor

esse processador novo.. quaando ligo o pc da uma mensagem de erro dizendo uma nova peça foi instalada na sua maquina insira um disco do windows reinstale o windows e reinicie 

me ajuda pfv?? eu sempre tenho q tirar o cabo de força pra ele ligar normalmente 

e também quero saber qual desses dois processadores e melhor

 

Cara, para te explicar o que houve, quando você troca de processador (acho que isso acontece  com a placa-mãe também), o Windows não vai iniciar porque você colocou um componente diferente do que ele tem registrado entendeu?

Te aconselho a colocar o seu processador antigo, entrar no windows e procurar no google "Como preparar o windows para trocar de processador" ou algo do gênero, ai você faz o processo todo e ai você coloca seu processador novo entendeu? Desculpa a explicação meio xula.

 

E sobre a sua outra pergunta, acredito que o 2º seja melhor pelo fato de ser 3 core, mesmo o 1º tendo mais clock que o 2º.

Editado por TheCortines
  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • 7 minutos atrás, TheCortines disse:

    Cara, para te explicar o que houve, quando você troca de processador (acho que isso acontece  com a placa-mãe também), o Windows não vai iniciar porque você colocou um componente diferente do que ele tem registrado entendeu?

    Te aconselho a colocar o seu processador antigo, entrar no windows e procurar no google "Como preparar o windows para trocar de processador" ou algo do gênero, ai você faz o processo todo e ai você coloca seu processador novo entendeu? Desculpa a explicação meio xula.

     

    E sobre a sua outra pergunta, acredito que o 2º seja melhor pelo fato de ser 3 core, mesmo o 1º tendo mais clock que o 2º.

    obg amigo me ajudou bastante

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    agora, calibu44 disse:

    obg amigo me ajudou bastante

    Nada cara, estamos aqui para se ajudar.

     

    Uma dica meu amigo, no título coloca uma frase que mostre com clareza o seu problema ;) 

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 19 minutos atrás, TheCortines disse:

    Nada cara, estamos aqui para se ajudar.

     

    Uma dica meu amigo, no título coloca uma frase que mostre com clareza o seu problema ;) 

    ok amigo

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    O Phenom é um pouco melhor mas qual a sua placa-mãe? O Bios está atualizado?

    Quando trocamos o processador poder ser mesmo necessário às vezes formatar e reinstalar o Windows.

     

    • Curtir 2

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    17 horas atrás, calibu44 disse:

    Galera meu processador era um amd athlon am2 5200+ dual core 2.7 Ghz

    comprei um novo amd phenom 8400 2.1 Ghz triple core  processor

    esse processador novo.. quaando ligo o pc da uma mensagem de erro dizendo uma nova peça foi instalada na sua maquina insira um disco do windows reinstale o windows e reinicie 

    me ajuda pfv?? eu sempre tenho q tirar o cabo de força pra ele ligar normalmente 

    e também quero saber qual desses dois processadores e melhor

     

    Como perguntou @NascarBR , qual o modelo da mobo. Muito provavelmente é BIOS. Mas existem casos de ter que formatar ao instalar uma CPU diferente. Acho que é o seu caso...

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    4 horas atrás, Wagner Ruaro disse:

    Como perguntou @NascarBR , qual o modelo da mobo. Muito provavelmente é BIOS. Mas existem casos de ter que formatar ao instalar uma CPU diferente. Acho que é o seu caso...

    Como foi o meu na época que eu troquei um FX-4300 pelo 8320E kkkkk

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 6 horas atrás, NascarBR disse:

    O Phenom é um pouco melhor mas qual a sua placa-mãe? O Bios está atualizado?

    Quando trocamos o processador poder ser mesmo necessário às vezes formatar e reinstalar o Windows.

     

    e uma gigabyte m61sme s2l

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    44 minutos atrás, calibu44 disse:

    e uma gigabyte m61sme s2l

    Para sua placa existem várias BIOS, F1, F2, F3, F4, mas a correta é a F5J.

    http://br.gigabyte.com/Motherboard/GA-M61SME-S2L-rev-20#support-dl

    Atualize se estiver desatualizada. Se já estiver com ela. Formate seu PC.

    • Curtir 2

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @calibu44 vê se isso funciona Tutorial,  se n funcionar n tem jeito.

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×