Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Marcelo Henrique Chaves

Placa de vídeo não funciona como esperado

Recommended Posts

Olá, comprei uma placa nova tem algum tempo e como não estava jogando nada "pesado", não notei o problema.

Porém quando fui jogar o novo Middle Earth, senti que a placa estava muito fraca (30 fps no low) e ao ver videos de benchmark no Youtube achei que a minha estava com problemas.

Instalei o 3dMark free e as notas que achei online são maiores que a minha, que foi 3482. Gostaria que alguém pudesse me informar como proceder.

 

Processador: Intel Core i7-3770 3.4GHz 

GPU: NVIDIA GeForce GTX 1060 DUAL 6GB

Windows 10 64bit

RAM: 16GB 

HD: 120GB SSD

Fonte: Corsair 600W

Compartilhar este post


Link para o post
Compartilhar em outros sites

você nao está com o vsync ativado?

essa performance está muito baixa no jogo citado...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenta atualizar/reinstalar o driver de vídeo. 

Compartilhar este post


Link para o post
Compartilhar em outros sites
49 minutos atrás, Marcelo Henrique Chaves disse:

@Kleber Peters Já o fiz, mesmo resultado, 3559 no 3dmark.

Já verificou se ela não está com downclock? 

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Descobri o problema. Só não sei como resolver.

    Ontem do nada a placa voltou ao normal mas eu não sabia o que era.

    Ao instalar os programas de leitura da placa notei que ela está com a memória cheia, mesmo sem nenhum jogo aberto.

    Ela já começa cheia mesmo ao iniciar o windows. Já reinstalei drivers e não resolveu.

     

    Untitled.jpg

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×