Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
João Victor Andrade

Memória ram utilzável errado

Recommended Posts

Bom dia, recentemente troquei de uma ASUS  P5KPL/1600 para uma  Gigabyte Ga-eq45m-s2 Dvi (troquei para poder usar mais memória ram) . Porém assim que fui olhar se tinha reconhecido os 6 GB tinha a seguinte frase: Memória instalada (RAM): 6,00 GB (utilizável 5,87 GB). Gostaria de saber se isso afeta de alguma maneira o desempenho e se eu posso usar os 6 GB, mês que vem quero colocar 8 GB. Agradeço se alguém puder me ajudar 

Sem título.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

você usa o video onboard? ou ele esta habilitado, mesmo usando uma placa offboard? pelo tamanho é a memoria reservada para o video onboard

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tudo normal.

Um pouco da memoria ram é utilizada para o hardware (placa de video onboard, placa de som, etc...)

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • 1 hora atrás, bngomes disse:

    você usa o video onboard? ou ele esta habilitado, mesmo usando uma placa offboard? pelo tamanho é a memoria reservada para o video onboard

    Eu uso placa de vídeo offboard uma GTX 760, tem como eu desativar isso de usar a memória mesmo com uma placa de vídeo ?

     

    adicionado 0 minutos depois
    1 hora atrás, felipecardoso9 disse:

    Tudo normal.

    Um pouco da memoria ram é utilizada para o hardware (placa de video onboard, placa de som, etc...)

    Tem como eu deixar de usar para a placa onboard ?

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @João Victor Andrade demais componentes Onboard utilizam ram, não só a placa de video.

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    7 horas atrás, felipecardoso9 disse:

    @João Victor Andrade demais componentes Onboard utilizam ram, não só a placa de video.

     

    De onde você tirou isso??? nenhum outro componente compartilha a memoria RAM ou precisa reservar parte dela, apenas o vídeo.

     

    @João Victor Andrade Você tem que procurar na BIOS de sua maquina.. 

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 11 horas atrás, bngomes disse:

    De onde você tirou isso??? nenhum outro componente compartilha a memoria RAM ou precisa reservar parte dela, apenas o vídeo.

     

    @João Victor Andrade Você tem que procurar na BIOS de sua maquina.. 

    Na antiga placa eu tive que fazer isso, tinha 4 GB mas utilizável era 3 GB ..... Mas a BIOS da nova é completamente diferente, sabe qual opção devo procurar ? 

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    3 horas atrás, João Victor Andrade disse:

    Na antiga placa eu tive que fazer isso, tinha 4 GB mas utilizável era 3 GB ..... Mas a BIOS da nova é completamente diferente, sabe qual opção devo procurar ? 

    è meio complicado.. cada Bios é diferente.. mas olhando o manual de sua placa.. tem uma opção "Advanced Chipset Features" e lá tem "Onboard VGA" .. você escolhe "Enable If No Ext PEG" , a sua deve estar "Always Enable"

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 9 horas atrás, bngomes disse:

    è meio complicado.. cada Bios é diferente.. mas olhando o manual de sua placa.. tem uma opção "Advanced Chipset Features" e lá tem "Onboard VGA" .. você escolhe "Enable If No Ext PEG" , a sua deve estar "Always Enable"

    Ok, vou tentar ainda hoje e aviso se der certo.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Em 19/10/2017 às 10:17, bngomes disse:

    è meio complicado.. cada Bios é diferente.. mas olhando o manual de sua placa.. tem uma opção "Advanced Chipset Features" e lá tem "Onboard VGA" .. você escolhe "Enable If No Ext PEG" , a sua deve estar "Always Enable"

    Achei a opção mas já esta em  "Enable If No Ext PEG"........ Fui olhar na aba de desempenho do gerenciador de tarefas e achei isso!

    sd.png

    adicionado 48 minutos depois

    Decidi colocar apenas 2 pentes de 2 GB e ficou os 4 GB certinho...... Será que não são as memórias de 1 GB ?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×