Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Vitor Mattos

pc com desempenho baixo

Recommended Posts

Bom, primeiramente boa noite, estou com um problema que me veio ocorrendo porém queria tirar um dúvida e botar um fim nisso.Comprei um computador na Pichau e ele veio com o Windows10 Pro, fiquei com ele na máquina por 1 semana e depois resolvi mudar para o 7 por preferência, fiquei usando o 7 por uns meses e depois resolvi voltar para o Windows10 Pro, peguei um CD que continha o Windows10 Pro e fiz um boot no sistema e formatei ele todo perdendo todos os drivers. Logo após instalar, instalei todos os drivers de todos os componentes e fui fazer download do CS:GO, notei que quando o computador tinha chegado ele rodava liso, muito liso sempre acima dos 250fps até em mapas pesados, quando botei o 7 ainda continuou rodando liso, só que após voltar para o 10Pro ele ficou rodando abaixo de 170 e chegava até a cravar nos 60 oscilando, verifiquei todos os drivers novamente, limpei até o computador, e mandei um e-mail para ele, e me mandaram fazer uma ''formatação limpa'' creio eu que seja para formatar tudo.Queria saber o que posso fazer para botar meu 10Pro de volta e ter meu fps de volta.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • 22 minutos atrás, edugg66 disse:

    config do pc?

     

    i3-6100 3.7 ghz

    8gb ram

    gtx 960 2gb zotac

    placa-mãe : ga-h110m-h ddr3

    fonte : evga 500w

    hd de 1tb

    Editado por Vitor Mattos

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×