Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
roni_inor

(Resolvido) Moto g4 plus não sai da tela de fastboot

Recommended Posts

Olá a todos! estou com este "probleminha" em meu telefone, nele foi feita uma atualização e enquanto estava atualizando ele apagou e não ligou mais.

Ficava ligado ao carregador ou ao computador apenas com o led branco piscando ficou "brickado"  então instalei novamente o fastboot, mas não é o original onde aparecia o android e as opções agora tem apenas as opções na parte inferior e o start na parte superior da tela. ao conectar ele no computador ele é reconhecido apenas como "Andrid Device e ADB Interface".  Não reconhece como "MTP". estou com uma ROM original no computador os drive, adb, fastboot tudo para instalar mais ao fazer em todos os comandos aparece mensagem de erros.

Os comandos:  

 

fastboot oem fb_mode_set

fastboot flash partition gpt.bin

fastboot flash bootloader bootloader.img

fastboot flash logo logo.bin

fastboot flash boot boot.img

fastboot flash recovery recovery.img

fastboot flash dsp adspso.bin

fastboot flash oem oem.img

fastboot flash system system.img_sparsechunk.0

fastboot flash system system.img_sparsechunk.1

fastboot flash system system.img_sparsechunk.2

fastboot flash system system.img_sparsechunk.3

fastboot flash system system.img_sparsechunk.4

fastboot flash system system.img_sparsechunk.5

fastboot flash system system.img_sparsechunk.6

fastboot flash system system.img_sparsechunk.7

fastboot flash modem NON-HLOS.bin

fastboot erase modemst1

fastboot erase modemst2

fastboot flash fsg fsg.mbn

fastboot erase cache

fastboot erase userdata

fastboot erase customize

fastboot erase clogo

fastboot oem fb_mode_clear

fastboot reboot

 

Editado por roni_inor

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Resolvido. android nougat 7.0 operante !   :thumbsup::atirador:

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Em 22/10/2017 às 16:04, roni_inor disse:

    Olá a todos! estou com este "probleminha" em meu telefone, nele foi feita uma atualização e enquanto estava atualizando ele apagou e não ligou mais.

    Ficava ligado ao carregador ou ao computador apenas com o led branco piscando ficou "brickado"  então instalei novamente o fastboot, mas não é o original onde aparecia o android e as opções agora tem apenas as opções na parte inferior e o start na parte superior da tela. ao conectar ele no computador ele é reconhecido apenas como "Andrid Device e ADB Interface".  Não reconhece como "MTP". estou com uma ROM original no computador os drive, adb, fastboot tudo para instalar mais ao fazer em todos os comandos aparece mensagem de erros.

    Os comandos:  

     

    fastboot oem fb_mode_set

    fastboot flash partition gpt.bin

    fastboot flash bootloader bootloader.img

    fastboot flash logo logo.bin

    fastboot flash boot boot.img

    fastboot flash recovery recovery.img

    fastboot flash dsp adspso.bin

    fastboot flash oem oem.img

    fastboot flash system system.img_sparsechunk.0

    fastboot flash system system.img_sparsechunk.1

    fastboot flash system system.img_sparsechunk.2

    fastboot flash system system.img_sparsechunk.3

    fastboot flash system system.img_sparsechunk.4

    fastboot flash system system.img_sparsechunk.5

    fastboot flash system system.img_sparsechunk.6

    fastboot flash system system.img_sparsechunk.7

    fastboot flash modem NON-HLOS.bin

    fastboot erase modemst1

    fastboot erase modemst2

    fastboot flash fsg fsg.mbn

    fastboot erase cache

    fastboot erase userdata

    fastboot erase customize

    fastboot erase clogo

    fastboot oem fb_mode_clear

    fastboot reboot

     

    ola amigo estou com o mesmo problema,quando vou instalar a stock rom so esta dando errro, gostaria muito q me ajudasse

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×