Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Leonardo Frigo

Baixo desempenho após troca de GTX 760 por 1050Ti

Recommended Posts

Ola a todos.

 

Montei meu computador em 2015 mais o menos(obviamente desatualizado).

 

As configurações dele na época era:

 

I5 4440

Gtx 760

8 GB Hyper X

placa-mãe Gigabite H81M-<NAOLEMBROQUAL>

Fonte 600w

1 TB

Gabinete PCYES Java

 

 

porém esse ano eu comprei uma GEFORCE GTX 1050 Ti G1 Gaming 4G, e apenas instalei...

porém obviamente eu não consigo extrair 1/3 do que a placa me proporcionaria de desempenho.

Qual peças devo substituir.

 

Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Leonardo Frigo Nenhuma, essa configuração devia aguentar até uma GTX 1060/1070... Confere as atualizações de BIOS, Chipset e drivers NVIDIA. Aliás, conferisse a extração de desempenho num programa (MSI Afterburner/Riva Turner) ou apenas possui impressão? 

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • cara o jogo que eu mais jogo é league of legends... e ele ta rodando no minimo a 40 fps apenas, ai eu fui tentar em outro jogo... Rust v25 porém no minimo também nao passa da media de 50 fps.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Boa Tarde Amigo!

     

    Se você trocou a placa e mesmo assim nao teve aumento de frames. Primeira coisa é deixar a placa atualizada com o ultimo driver existente. Faça um update do windows também. Se mesmo assim ainda continuar ai o que está o ocorrendo é o famoso (GARGALLO) seus outros componentes não suportam a velocidade da placa, e ela trabalha de forma reduzida para acompanhar os componentes mais lentos da sua maquina, exemplo memoria processador,hd etc. Acho que teria que trocar praticamente tudo, começando pelo processador colocando um i7, testa novamente teve ganhos OK. se não teve mais memoria, Teve ganhos OK, nao teve, troca placa-mãe, e por ai vai até tudo chegar em um consenso de velocidade e desempenho para todos os componentes

     

    Valeu!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×