Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.

Recommended Posts

Boa tarde,

 

Nos últimos 3 meses venho tendo problemas com meu computador quando jogo csgo.

Meu ping fica subindo de 30ms pra 999ms no modo online e no modo local com bots não consigo nem mexer a mira de tanto lag que tenho.

Já verifiquei junto a minha operadora de internet e ja foi realizado um monitoramento da minha internet por parte da Net e está tudo ok.

Minha internet é Net 30 megas.

A config do meu pc é a seguinte:

Processador: AMD A4 6300 3.7 GHz

Memória: 8GB

Placa de vídeo: GeForce GT 630

 

Jogo outros jogos como Resident Evil 5 tanto off quanto online e nao tenho nenhum problema se quer.

O que devo fazer?

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, Rafael Castro de Olveira disse:

Boa tarde,

 

Nos últimos 3 meses venho tendo problemas com meu computador quando jogo csgo.

Meu ping fica subindo de 30ms pra 999ms no modo online e no modo local com bots não consigo nem mexer a mira de tanto lag que tenho.

Já verifiquei junto a minha operadora de internet e ja foi realizado um monitoramento da minha internet por parte da Net e está tudo ok.

Minha internet é Net 30 megas.

A config do meu pc é a seguinte:

Processador: AMD A4 6300 3.7 GHz

Memória: 8GB

Placa de vídeo: GeForce GT 630

 

Jogo outros jogos como Resident Evil 5 tanto off quanto online e nao tenho nenhum problema se quer.

O que devo fazer?

 

 

jogo desconfigurado faz um teste colocando tudo no mínimo para ver se roda

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo, já tentou verificar a integridade dos arquivos do csgo na steam? Vá em biblioteca, clique com o botão direito do mouse, depois clique em propriedades e em arquivos locais, e por ultimo verificar a integridade dos arquivos.

Se nem isso der jeito, desinstale e instale novamente o game.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara não entendi, você ta falando problema de DESEMPENHO ou problema de PING? ou os 2? pareceu que misturou as 2 coisa aí...

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Eu já verifiquei a integridade dos arquivos conforme foi dito acima e não resolveu.

    As configs já estão tudo no minimo e mesmo assim continua dando lag.

    Meu problema não é fps, pois quando entro no modo com bots fica em torno de 90. Porém no modo online meu ping vai a 999ms e no modo local com o ping 0 e o fps a 90 não consigo nem virar a mira.

    Meu problema é desempenho porém o fps não tem drop, somente o ping que sobe.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    se teu Windows for o 10, desabilita o onedrive durante a partida pois o mesmo fica fazendo backup consumindo tua banda de net, aumentando assim teu ping durante partidas, verifica também as atualizações automáticas do teu Windows que causam problemas também.

    PS: monitore suas temperaturas para verificar possível problema no teu hardware.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 30 minutos atrás, Aegir disse:

    se teu Windows for o 10, desabilita o onedrive durante a partida pois o mesmo fica fazendo backup consumindo tua banda de net, aumentando assim teu ping durante partidas, verifica também as atualizações automáticas do teu Windows que causam problemas também.

    PS: monitore suas temperaturas para verificar possível problema no teu hardware.

    A temperatura está ok, já verifiquei.

    Meu windows é o 7 e as atualizações já estão desligadas.

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×