Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Colde Fernandes

Positivo Stilo One xc3550, Ubuntu 17.10 nenhum adptador reconhecido, Novato

Recommended Posts

Bom dia, primeira vez que uso um fórum e utilizo ubuntu.

Comprei um notebook POSITIVO STILO ONE XC3550 - já via na internet que é muito ruim e que não vale a pena.

Bios bloqueada de fábrica, 32 gb de espaço no hd.

O problema é o seguinte.

 

Estava utilizando o windows 10 que já vem instalado nele, porém meu sobrinho teve a proeza de colocar virus com jogo pirata. 

Instalei o Ubuntu 17.10 estava de boa conseguia ver as redes wifi etc, porém estava travando muito, desinstalei e instalei a 16.4. 

Problema o Ubuntu 16.4 não reconhecia o adaptador de rede, tudo bem tentei instalar os drivers, utilizando ndisgtk, não conseguir efetuar todos os processo corretamente, não conseguir ativar o adaptador de rede resolvi instalar o 17.10 de novo, novamente sem sucesso, o adaptador de rede nem bluetooth nem o audio é reconhecido.

Quero saber como fazer para que o Positivo Stilo One xc3550 reconheça o adaptador de rede, e que o audio do pc funcione. 

e como instalar os drivers ou drivers de terceiros que provavelmente funcione nele

 

Ahh tentei usa o Synpatic - pesquisei por Wireless e tentei instalar algumas coisas porém acho que pelo meu baixo conhecimento não devo ter instalado o essencial.

 

No aguardo muito Obrigado. 

tem dias que estou vendo maneiras diferentes de tentar fazer identificar os adaptadores e instalar os drivers. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia. amigo se você vai optar por ficar com linux ubuntu recomendo que volta para a versão 16.04 LTS por ser uma das melhores versões e ter um periodo longo de suporte e atualização. no caso de identificar redes wireless você conecta via cabo reconhecendo faça o download do drive de seu adaptador wifi e de outros que necessita.

Se você não sabe sua placa de rede de o comando "lspci" no terminal de comando.

OU= conecte-se na internet via cabo >> canais software >> drivers adicionais >> instalar driver recomendado >> reinicie o pc

Editado por roni_inor

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  •  

    adicionado 1 minuto depois
    12 minutos atrás, roni_inor disse:

    Bom dia. amigo se você vai optar por ficar com linux ubuntu recomendo que volta para a versão 16.04 LTS por ser uma das melhores versões e ter um periodo longo de suporte e atualização. no caso de identificar redes wireless você conecta via cabo reconhecendo faça o download do drive de seu adaptador wifi e de outros que necessita.

     

     

    Certo, vou voltar pro 16.04, mas estou roteando a internet do celular que esta conectada no wifi pro notebook, o problema é que nῶao sei como fazer o download do drive - outra não sei como instalar os drivers. vou instalar agora, a 16.4 preparar o boot, no pendrive.

     

    home@home:~$ lspci
    00:00.0 Host bridge: Intel Corporation Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx Series SoC Transaction Register (rev 22)
    00:02.0 VGA compatible controller: Intel Corporation Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx Series PCI Configuration Registers (rev 22)
    00:03.0 Multimedia controller: Intel Corporation Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx Series Imaging Unit (rev 22)
    00:14.0 USB controller: Intel Corporation Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx Series USB xHCI Controller (rev 22)
    00:1a.0 Encryption controller: Intel Corporation Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx Series Trusted Execution Engine (rev 22)
    00:1f.0 ISA bridge: Intel Corporation Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx Series PCU (rev 22)
    home@home:~$ 
     

    Editado por Colde Fernandes

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    este comando poderá resolver seu problema também:

    sudo apt-get remove bcmwl-kernel-source
    sudo apt-get update
    sudo apt-get install b43-fwcutter firmware-b43-installer

     Obs: depois de instalar o ubuntu você precisa instalar os arquivos extras:

    sudo apt-get install ubuntu-restricted-extras

    Editado por roni_inor

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 1 hora atrás, roni_inor disse:

    este comando poderá resolver seu problema também:

    sudo apt-get remove bcmwl-kernel-source
    sudo apt-get update
    sudo apt-get install b43-fwcutter firmware-b43-installer

     Obs: depois de instalar o ubuntu você precisa instalar os arquivos extras:

    sudo apt-get install ubuntu-restricted-extras

    Já instalei o Ubuntu 16.4 -

    Primeiro usei:

    sudo apt update

    sudo apt upgrade - demorou um pouco o upgrade.

    sudo apt-get remove bcmwl-kernel-source ... - não foi encontrado por isso não foi removido.

    sudo apt-get update.

    sudo apt-get install b43-fwcutter firmware-b43-installer --- instalou tudo tranquilo.

    o primeiro depois do update e upgrade que dei foi, sudo apt-get install ubuntu-restricted-extras, reniciei o pc varias vezes. fui em drivers adicionais, somente um drive de codigo-fechado esta em uso, e não aparece mas.

    Nome do driver: Microde firmware for intel CPUs de intel-microde (proprietário).

     

    Nada de placa de rede ser reconhecida.

     

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    ok.   poste a saida de  comando abaixo:
    sudo rfkill list all

     

    Depois:

    sudo apt-get install network-manager

     

     

     

    Editado por roni_inor

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 23 minutos atrás, roni_inor disse:

    ok.   poste a saida de  comando abaixo:
    sudo rfkill list all

     

    Depois:

    sudo apt-get install network-manager

     

     

     

     

    home@home:~$ sudo rfkill list all
    [sudo] senha para home:
    home@home:~$ su root
    Senha:
    root@home:/home/home# sudo rfkill list all
    root@home:/home/home# sudo rfkill list all
    root@home:/home/home# sudo rfkill list all
    root@home:/home/home# sudo apt-get install network-manager
    Lendo listas de pacotes... Pronto
    Construindo árvore de dependências       
    Lendo informação de estado... Pronto
    network-manager is already the newest version (1.2.6-0ubuntu0.16.04.1).
    0 pacotes atualizados, 0 pacotes novos instalados, 0 a serem removidos e 0 não atualizados.
    root@home:/home/home#

     

    Bom não sei se o comando sudo rfkill list all, tinha que lista algo porém não surgiu efeito.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    sudo apt-get install bcmwl-kernel-source.

    Depois: reinicie a maquina

     

    adicionado 6 minutos depois

    depois disso você dá um sudo service network-manager start

    Veja se a esta ligado o wifi com a tecla FN+(techa de wifi)

    De uma olhada no setup se o wireless esta habilitado.

    desligue e ligue o roteador e se tiver ligado a um modem desligue e ligue também.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 32 minutos atrás, roni_inor disse:

    sudo apt-get install bcmwl-kernel-source.

    Depois: reinicie a maquina

     

    adicionado 6 minutos depois

    depois disso você dá um sudo service network-manager start

    Veja se a esta ligado o wifi com a tecla FN+(techa de wifi)

    De uma olhada no setup se o wireless esta habilitado.

    desligue e ligue o roteador e se tiver ligado a um modem desligue e ligue também.

    Usei o comando: sudo service network-manager start - nenhum resultado.

     

    home@home:~$ su root
    Senha:
    root@home:/home/home# sudo service network-manager start
    root@home:/home/home# sudo service network-manager start
    root@home:/home/home# sudo service network-manager start
    root@home:/home/home#

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    5 horas atrás, Colde Fernandes disse:

     

    adicionado 1 minuto depois

     

     

    Certo, vou voltar pro 16.04, mas estou roteando a internet do celular que esta conectada no wifi pro notebook, o problema é que nῶao sei como fazer o download do drive - outra não sei como instalar os drivers. vou instalar agora, a 16.4 preparar o boot, no pendrive.

     

    home@home:~$ lspci
    00:00.0 Host bridge: Intel Corporation Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx Series SoC Transaction Register (rev 22)
    00:02.0 VGA compatible controller: Intel Corporation Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx Series PCI Configuration Registers (rev 22)
    00:03.0 Multimedia controller: Intel Corporation Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx Series Imaging Unit (rev 22)
    00:14.0 USB controller: Intel Corporation Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx Series USB xHCI Controller (rev 22)
    00:1a.0 Encryption controller: Intel Corporation Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx Series Trusted Execution Engine (rev 22)
    00:1f.0 ISA bridge: Intel Corporation Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx Series PCU (rev 22)
    home@home:~$ 
     

     

    Mas afinal qual é o adaptador sem fio?

     

    Poste as saídas de

     

    lspci -nn

     

    e

     

    lsusb

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 3 horas atrás, roni_inor disse:

    baixe o driver da placa wireless e reinstale.

    adicionado 9 minutos depois

    tente esse driver:

    http://www.diolinux.com.br/2015/07/como-habilitar-o-wireless-realtek-ubuntu.html

    o link do driver esta no tutorial

     

     

    Tentei o procedimento do diolinux, porém o link do arquivo para download não se encontrava, encontrei ele, mas na pasta vinha vários rtl, mesmo assim instalei, make, make install - demorou um pouco, depois modprobe "nome do arquivo" reniciei e nada.

    esse notebook, macbook, laptop sei lá, só tem acesso a internet por wifi, se pesquisarem na internet pelo, nome vão ver que é um lixo.

    mas era que dava.

    2 horas atrás, Marcos FRM disse:

     

    Mas afinal qual é o adaptador sem fio?

     

    Poste as saídas de

     

    
    lspci -nn

     

    e

     

    
    lsusb

     

    home@home:~$ lspci -nn
    00:00.0 Host bridge [0600]: Intel Corporation Device [8086:2280] (rev 22)
    00:02.0 VGA compatible controller [0300]: Intel Corporation Device [8086:22b0] (rev 22)
    00:03.0 Multimedia controller [0480]: Intel Corporation Device [8086:22b8] (rev 22)
    00:14.0 USB controller [0c03]: Intel Corporation Device [8086:22b5] (rev 22)
    00:1a.0 Encryption controller [1080]: Intel Corporation Device [8086:2298] (rev 22)
    00:1f.0 ISA bridge [0601]: Intel Corporation Device [8086:229c] (rev 22)
    home@home:~$ lsusb
    Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
    Bus 001 Device 004: ID 048d:8910 Integrated Technology Express, Inc.
    Bus 001 Device 003: ID 5986:06ae Acer, Inc
    Bus 001 Device 006: ID 04e8:6863 Samsung Electronics Co., Ltd GT-I9500 [Galaxy S4] / GT-I9250 [Galaxy Nexus] (network tethering)
    Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
    home@home:~$

    .

    ai os dados.

    osso, ele só tem acesso a internet ou cabo usb roteando com a opção de ancoragem.

    ou pelo wifi, que se não me engano é um adaptador sem fio, que vem nele.

    tenho certeza que não quebrou e que esta funcionando pós, é novo.

    nunca caiu molhou se tiver um mês de comprado é muito.

     

    Aguardo respostas.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Aí está o problema. O adaptador nem está sendo detectado. Por quê? Não tenho ideia. Resta testar um kernel bem recente e ver se faz diferença, ou tentar opções de boot que possam influenciar na interação entre o kernel e o firmware (particularmente pci=). Senão não tem jeito. Nem perca tempo tentando instalar drivers, pois do ponto de vista do kernel o dispositivo nem sequer existe...

     

    Também daria para ver se existe atualização de firmware. Mas, levando em conta que o suporte desses integradores nacionais é péssimo, será quase impossível.

    Editado por Marcos FRM

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 7 horas atrás, Marcos FRM disse:

    Aí está o problema. O adaptador nem está sendo detectado. Por quê? Não tenho ideia. Resta testar um kernel bem recente e ver se faz diferença, ou tentar opções de boot que possam influenciar na interação entre o kernel e o firmware (particularmente pci=). Senão não tem jeito. Nem perca tempo tentando instalar drivers, pois do ponto de vista do kernel o dispositivo nem sequer existe...

     

    Também daria para ver se existe atualização de firmware. Mas, levando em conta que o suporte desses integradores nacionais é péssimo, será quase impossível.

    Que triste, o jeito é migrar nesse pc novamente pra o windows. mas vou tentar algo relacionado o que você falou e posto aqui

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Boa notícias metade do caminho já foi encaminhando como  @Marcos FRM  falou, o jeito foi atualizar o Kernel, pesquisei na internet e encontrei esse site, http://www.edivaldobrito.com.br que tem um tutorial sobre Ubuntu Kernel Update Utility instalei o Ubuntu Kernel Update Utility. 

    Depois pesquisei ukuu abreviação do nome.image.thumb.png.5c066ed6cf0ecce9d77db03a1d80d74e.png

     

    Abrir o mesmo e nele tinha uma lista com várias versões de Kernel. escolhi a primeira a mas recente. ao lado cliquei em install, instalou fez uns procedimentos alguns avisos, reniciei o pc, quando ligou ele já deu opção de instalar, o kernel linux, obs: quando abrir ele pela primeira vez, as opções de instalção aparecia com nome de kernel, depois de instalar e renicia, apareceu no lougar de kernel, linux. então instalei a mas recente. 

    image.thumb.png.0e2b41b12d4846585878d5805c9404a5.pngobs: agora apareceu opção habilitar rede wifi, está habilitada, porém ele ainda não esta pesquisando, agora vou andar a passos divagar, provavelmente agora, deve ser mas tranquilo para fazer funcionar a rede wifi. 

    image.thumb.png.b8a5c9934aead44d19a66252d3d3eade.pngSe alguém tem opinião de como prosseguir agora agradeço. aguardo respostas. 

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Não obtive exito, não conseguir instalar quase nenhum programa, somente os Sistemas da linux funcionava, depois de muito procurar infelizmente considerei impossível e e inviável no momento utilizar o Sistema Ubuntu em um Computador da Positivo, Positivo Stilo XC3550, Primeiro o armazenamento é de 32 gb, e 100 gb no onedrive, a bios bloqueada de fábrica, resumindo no fim, a unica opção que encontrei mas viável e possível foi um tópico que encontrei aqui no forum, onde o único sistema que conseguir instalar da windows nele foi o Windows 8.1, fazendo um pendrive Bootavel com o YUMI porque utiliza o formato fat32. considero encerrado o tópico. flws.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Se com hardware de boa qualidade nem sempre temos bom suporte no Linux, imagina com esse tipo de esgoto...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×