Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Talisson Vizzotto Ramalho

Problema com placa de video e desempenho

Recommended Posts

Boa tarde a todos, 

A cerca de 4 meses comprei uma gtx1050ti e instalei na minha maquina (core i5 2.9ghz, ssd 256, memoria 8gb, hd 1tb e placa-mãe asus), a antiga placa de video era gt 9800.

Uso esta maquina para maquetes 3d e jogos..

Antes da instalação da placa nova meu fps no cs go ficava 120, 160... após instalar a placa nova meu fps foi pra 300 que era o esperado, após 3 dias surgiu uma atualização da placa de video e então eu fiz.. Após essa atualização bugou tudo minha imagem do video e apareceu uma msg de erro na placa de video... após isso reiniciei o pc e a aparência voltou ao normal, no entanto o desempenho da placa deixou a desejar.. Ja desinstalei os drivers do video e instalei de novo umas 3x e nada... Será que a placa está com incompatibilidade com outras peças? Estou suspeitando da placa-mãe... mas como sou leigo no assunto preciso de ajuda...

 

Obrigado!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Talisson Vizzotto Ramalho Qual a sua fonte? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Talisson Vizzotto Ramalho Já tentou atualizar a BIOS da sua placa-mãe? Ou ela já está atualizada?

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Minha fonte eh cx600...
    Cara eu nem sei como faz isso... eu sei que atualizei a placa de video pelo aplicativo da mesma e também direto pelo site.. Complicado que meu pc está travando agora até com projetos de 1 ambiente... antes só começava a travar assim quando tava quase a quase inteira planejada com iluminação e tudo... Achei que a placa de video ajudaria ainda... Não sei exatamente o que é.. mais alguma peça está dando inconformidade junto ao processamento do computador, porque cada vez fica mais lento.. Tenho até medo de pífar do nada... =(

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Talisson Vizzotto Ramalho como está a temperatura da CPU? Poste os testes com o aida64 ou hwmonitor. 

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • @omegahugal Não entendo muito disso.. eu baixei o CPUID HWMonitor e abri ele, tirei os print.. estão aí amigo...

    Estou neste momento fazendo uma planta pequena de cad 2d e está dando umas travadinhas.. coisa que não era pra acontecer nem a pau =(... não pode ser..

    teste 01.png

    teste 02.png

    teste 03.png

    adicionado 3 minutos depois

    @omegahugal Notei que a temperatura da Asus não está tendo variação.. estão parados os números... apenas os do Core i5 que estão oscilando sem parar

     

    image.png

    Editado por Talisson Vizzotto Ramalho

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Talisson Vizzotto Ramalho nao parece ser problema de temperatura..está na média.. faz muito tempo que não faz uma limpeza no PC? Qual a frequência da memória? Quando está utilizando o programa pra fazer os ambientes, ela está sendo usada 100%? Pelo que sei programas de edição exigem bastante memória. Há a possibilidade de a memória não estar sendo suficiente. Se ainda não fez uma limpeza no PC, passa uma borracha nela e põe um pouco de álcool isopropílico nos barramentos da memória pra ver se dar uma melhorada.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  •  

    @Ian Rossi Olha aí as imagens, mas esta parte de limpeza e passar  borracha e já tinha feito também...não resolveu.

    Acredito que possa ser algo ou na placa de video nova gtx 1050ti pois o problema começou depois de aparecer um erro após uma atualização dela, ou algo na placa-mãe.  Pra você ter noção,no cs go meu fps está ficando 120.. ai desce pra 80.... fica oscilando.. era pra estar no mínimo 250...

     

     

    123132.png

    515648.png

    2315845.png

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Em 27/10/2017 às 15:43, Ian Rossi disse:

    @Talisson Vizzotto Ramalho Qual a sua fonte? 

    CX 600

    desculpe a demora amigo, só aprendi a responder certinho agora.. kkkkkkkkkkkkkkkkkkkkkk

    Preciso de ajuda urgente, meu pc está cada vez pior, e nem trabalhar eu consigo mais direito =(

    adicionado 2 minutos depois
    Em 27/10/2017 às 15:43, Ian Rossi disse:

    @Talisson Vizzotto Ramalho Qual a sua fonte? 

    @Ian Rossi  CX 600

    desculpe a demora amigo, só aprendi a responder certinho agora.. kkkkkkkkkkkkkkkkkkkkkk

    Preciso de ajuda urgente, meu pc está cada vez pior, e nem trabalhar eu consigo mais direito =(

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Talisson Vizzotto Ramalho O projeto do seu gabinete fica com a fonte em cima? Isso pode fazer com o que o processador fique variando de temperatura devido a fonte jogar o ar quente disperso nos componentes embaixo.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    3 horas atrás, Talisson Vizzotto Ramalho disse:

    Fica sim...

    Testa os componentes fora do gabinete. Pode melhorar um pouco esse fator ^^.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×