Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Spyn0x

Compatiblidade GTX 1060 Mini

Recommended Posts

Olá pessoal tudo bem?

Estou com um problema aqui...

 

Atualmente uso um Zotac GTX 660 Mini.

 

Tentei instalar um Zotac GTX 1060 Mini 6GB:
https: //www.zotac.com/us/product/graphics_card/zotac-geforce-gtx-1060-mi ...

 

Mas não funcionou. Nenhuma imagem aparece no PC. A placa está funcionando perfeitamente em outro PC.

 

Minha Mobo é uma ASUS P8H61-M LE/BR
https://www.asus.com/br/Motherboards/P8H61M_LEBR/specifications/

 

Fonte de alimentação 500W

 

Podem me ajudar a identificar se essa placa de video é compativel com minha mobo?

 

Valeu!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Spyn0x Creio que terá que atualizar a BIOS. No outro PC, é no mesmo monitor ou em outro?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • 3 minutos atrás, Wagner Ruaro disse:

    @Spyn0x Creio que terá que atualizar a BIOS. No outro PC, é no mesmo monitor ou em outro?

    @Wagner Ruaro, atualização da BIOS foi a primeira coisa que fiz... :(

     

    O outro PC é com outro monitor...

     

    Mas aqui no meu PC, testei com 2 monitores diferentes, inclusive em entradas diferentes... testei na HDMI e na DVI.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Spyn0x Agora complicou...

    O problema deve ser da mobo mesmo.

    É o chipset H61. Ele é problemático. Tanto que só tinha uma BIOS disponível para atualizar e de 2013 ainda...

    adicionado 2 minutos depois

    Nota: É que este tipo de placa-mãe, nem é projetada para games. É uma placa de entrada, mais para trabalho e no máximo HTPC...:huh:

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • @Wagner Ruaro, consegue me indicar alguma mobo compativel com um i5 2400, e essa placa?

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    2 minutos atrás, Spyn0x disse:

    @Wagner Ruaro, consegue me indicar alguma mobo compativel com um i5 2400, e essa placa?

    Qual o modelo de seu processador?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Spyn0x Qual é o modelo exato da fonte de alimentação desse computador?

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Spyn0x É uma fonte razoável. Tudo bem então.

     

    Estabilizador ou bomba do tipo você usa?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Spyn0x Para seu processador, seria bom as placas com chipsets Z68 ou Z77. Mas são caras e só acha usadas.

    Acho que não compensa.:huh:

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • @Foxwalt, o PC é ligado no estabilizador.

    Uso também um water cooler H60 da Corsair, 1 HD de 2TB da Seagate e um SSD de 120GB da Crucial

    adicionado 1 minuto depois

    @Wagner Ruaro, ai eu fico triste... haha 
    Ta certo!
    Eu to tentando contato com a Asus pra ver se encontro algum outro update de BIOS... vamos ver :S
    De qlq forma, obrigado pelo suporte! :)

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Spyn0x E você usa esse estabilizador tem muito tempo? Ele pode já ter danificado sua fonte.

     

    Jogue o estabilizador no lixo imediatamente (ideal que seja em algum lugar que receba lixo eletrônico) e ligue o computador direto na tomada.

     

     

    Qual é a fonte de alimentação do outro computador em que você testou?

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • @Foxwalt, vou verificar com meu amigo, a placa era dele... ai retorno aqui... valeu por enquanto!

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Spyn0x Já se livrou do estabilizador? Isso não ajuda, só provoca danos.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • @Foxwalt, já sim, ontem mesmo... hehe Valeu a dica!

     

    Hoje fiz os seguintes testes:

    - Liguei a placa de video no PC da minha namorada (PC comprado ano passado). Funcionou perfeitamente.

    - Peguei a fonte do PC dela, e liguei no meu pra ver... não funcionou.

     

    Meu PC foi montado em 2011. Creio de fato que o problema seja a limitação da minha mobo.

    Infelizmente agora to sem grana pra trocar a mobo, pois teria que trocar meu processador, pois concordo com o que foi dito pelo @Wagner Ruaro, pra eu manter meu processador i5 1155, e conseguir utilizar essa placa de video, teria que comprar uma placa-mãe antiga, e com valor elevado, o que não valeria a pena.

     

    Deixar a 1060 guardada no guarda roupa aqui até ter grana pra comprar uma mobo + processador descente.

     

    Valeu as dicas ae pessoal, pode fechar o post!

    • Curtir 2

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Spyn0x Nesse caso provavelmente é isso que o @Wagner Ruaro falou mesmo... Esse chipset é conhecido por ser problemático. Infelizmente, sendo isso, não tem muito o que fazer...

     

    Mas é até algo interessante, já que seu Core i5 2400 iria gargalar a GTX 1060 em jogos de mundo aberto. Você pode olhar agora um AMD Ryzen 5 ou um Core i5 de 8ª Geração (os de 7ª Geração não compensam). Venda seu kit para pegar uma grana para o novo.

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×