Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Lynki

Não consigo me conectar ao roteador secundário!

Recommended Posts

Transformei meu segundo roteador em um repetidor WDS+AP, ele transmite o sinal do primeiro roteador via wireless (não estão conectados por cabo), tinha o IP estático 192.168.1.1 enquanto o do primário era 192.168.100.1. Pois bem, ao finalizar a configuração fui checar o roteador pra ver como estava e percebi que perdi completamente o acesso à sua página de configuração (192.168.1.1), e quando uso ipconfig aparece o IP do roteador primário. Factory reset e conexão a cabo não são opções no meu caso, vasculhei a internet em busca de um caso parecido com o meu e não encontrei nada, por favor qualquer ajuda será apreciada!

Roteador primário: C3 Tech W-R1000nL

Roteador secundário: Multilaser RE170

Editado por Lynki
Clarificar o título

Compartilhar este post


Link para o post
Compartilhar em outros sites

Nem precisa você quer conecta por wifi um ao outro né 

Então você  coloca o C3 Tech como secundário eo Multi RE170 como primário 

 Então vamos la Primeiro você entra no C3 com o fio no pc  você procura DHCP  e desabilita

depois que fazer isso procura Wireless Repeater e depois aperta em  Site Survey ae ele vai procura

redes que tão perto de você achando a sua tem um caixinha você marca ela e depois da next 

ae ele vai pergunta o tipo de segurança que a rede usa ae você vai ter que ir no roteador primeiro que o Multi RE170 na senha você ver o tipo de segurança que esta usando se WPA2 ou WPA etc e ver os Algoritmos se é AES,TKIP ou TKIP É AES.

Pronto descobrindo isso você volta ao C3 e coloca o tipo de segurança e o algoritmo acertando isso ele vai pedi a senha do roteador primário que você configuro ae  da next e pronto cara vai aparece depois o nome da sua rede você ver se ta tudo certinho da um aplica e pronto e so da Reboot .

 

Espero ter ajuda qualquer duvida só responde 

 

Editado por KainBR

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • 12 minutos atrás, KainBR disse:

    Você tem que desabilita o DHCP do roteador secundário  e coloca um Ip fixo  no caso seria 192.168.100.2 ou .3

    Eu li tanto sobre esse passo de desabilitar DHCP no roteador secundário mas na hora que fui fazer a config acabei esquecendo... sabe como q eu faço isso agora?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Manda print do seu roteador  na parte Advanced  C3 no caso 

    Editado por KainBR

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 1 minuto atrás, KainBR disse:

    Manda print do seu roteador  na parte Advanced 

    O problema é esse... não consigo acessar o roteador secundário através do IP antigo dele. Caso esteja se referindo ao primário segue o print

    Screenshot_20171028-175812.jpg

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Faz assim vai em Wireless  e procura Site Survey  la vai ter uma opção de desabilita o DHCP

    E no roteador secundário você reinicia para o modo fabrica no fundo do roteador tem um buraquinho você pega um grampo ou palito de dente e enfia la por 10 segundos  ate a luzes dele pisca todas a e você pode tira o grampo ou palito 

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 1 minuto atrás, KainBR disse:

    Faz assim vai em Wireless  e procura Site Survey  la vai ter uma opção de desabilita o DHCP

    E no roteador secundário você reinicia para o modo fabrica no fundo do roteador tem um buraquinho você pega um grampo ou palito de dente e enfia la por 10 segundos  ate a luzes dele pisca todas a e você pode tira o grampo ou palito 

    Eu não posso dar reset de fábrica e nem conectar através de cabo aos roteadores, por isso q tá tão difícil pra mim aqui kkk

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Vish cara mais tipo ele ta funcionando o wifi 

    Editado por KainBR

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • agora, KainBR disse:

    Vish cara mais tipo ele ta funcionando o wifi 

    Sim, está funcionando normalmente

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Ta pelo not certo  abra o cmd e digita netstat manda um print 

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 15 minutos atrás, KainBR disse:

    Ta pelo not certo  abra o cmd e digita netstat manda um print 

     Bem... algo interessante aconteceu. Dei o comando netstat e apareceu predominantemente o IP 192.168.100.4. Logo após fui checar no navegador se esse era o novo endereço do roteador, e deu conexão recusada. Seguem os prints (desculpe, o upload tá demorando um pouco)

    Screenshot_20171028-182436.png

    Screenshot_20171028-182417.png

    Screenshot_20171028-182351.png

    Screenshot_20171028-182404.png

    Screenshot_20171028-182424.png

    Screenshot_20171028-182410.png

    Screenshot_20171028-182451.png

    Screenshot_20171028-182430.png

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Olha ele tem um modem ou algo to tipo ou so o roteador mesmo 

    faz assim coloca 192.168.100.4:47211

    a e você tenta esses aqui no final tb se não funciona

     

    :56652
    :42169

     e me fala

    adicionado 0 minutos depois

     

     

    Editado por DiF
    Não permitimos contatos por fora do fórum.. use apenas o fórum

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 31 minutos atrás, KainBR disse:

    Olha ele tem um modem ou algo to tipo ou so o roteador mesmo 

    faz assim coloca 192.168.100.4:47211

    a e você tenta esses aqui no final tb se não funciona

     

    :56652
    :42169

     e me fala

    adicionado 0 minutos depois

     

     

    Cara consegui resolver isso de uma maneira bem besta... troquei o endereço de IP do meu dispositivo pra 192.168.1.2 pra ficar no alcance do IP antigo do roteador e deu certo! Consegui acesso direto á página de config do roteador usando 192.168.1.1!

    Muito obrigado pela sua ajuda @KainBR, pois se você não tivesse me instruído a dar netstat e ver a página de conexão recusada eu não teria pesquisado sobre isso. Segue print do comentário q salvou meu dia:

    20171028_185007.png

    Editado por DiF
    Retirar link do discord da citação

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    A agora fico bem mais fácil de compreender tava com DHCP desativado la que bom que conseguiu cara agora seque o que eu te falei que você consegue agora ativa o DHCP do roteador la  e faz isso que você faz o modo AP

    1 hora atrás, KainBR disse:

    Nem precisa você quer conecta por wifi um ao outro né 

    Então você  coloca o C3 Tech como secundário eo Multi RE170 como primário 

     Então vamos la Primeiro você entra no C3 com o fio no pc  você procura DHCP  e desabilita

    depois que fazer isso procura Wireless Repeater e depois aperta em  Site Survey ae ele vai procura

    redes que tão perto de você achando a sua tem um caixinha você marca ela e depois da next 

    ae ele vai pergunta o tipo de segurança que a rede usa ae você vai ter que ir no roteador primeiro que o Multi RE170 na senha você ver o tipo de segurança que esta usando se WPA2 ou WPA etc e ver os Algoritmos se é AES,TKIP ou TKIP É AES.

    Pronto descobrindo isso você volta ao C3 e coloca o tipo de segurança e o algoritmo acertando isso ele vai pedi a senha do roteador primário que você configuro ae  da next e pronto cara vai aparece depois o nome da sua rede você ver se ta tudo certinho da um aplica e pronto e so da Reboot .

     

    Espero ter ajuda qualquer duvida só responde 

     

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×