Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Carlos Henrique Nogueira

RX 480 apresentando listras na tela

Recommended Posts

Olá...

 

Comprei uma RX 480 RedDevil 8gb a quase um ano pelo Mercado Livre, No qual eu utilizo para jogos e para edições de video e imagens etc. 

 

A principio tive problemas com instalação e com drivers, mas que consegui resolver até este ponto tudo bem. Porém quase um ano depois de uso houve uma chuva forte aqui onde moro e embora o computador estivesse fora da tomada queimou a entrada DVI da placa de vídeo o que conseguir provar com alguns testes, como era algo simples, comprei um cabo dvi/hdmi e continuei a usar a placa normalmente, só que ontem enquanto eu jogava simplesmente começou a aparecer aquelas listras conforme as duas primeiras imagens.

 

  • Enquanto eu instalava o driver as vezes voltava o normal a imagem mas depois de alguns segundos voltava a ficar bugado, além disso o driver sempre dava erro na instalação perto do final. 
  • Tentei limpar os dentes placa de video com uma borracha branca, tenho 2 pentes dr 8gb de ram ambos iguais porém um estava guardado, coloquei um, dois, e trocava-os de slot.
  • Verifiquei todos cabos desconectei e reconectei o processador
  • Fomatei o pc com o windows 10 64bit e depois de ter formatado na área de trabalho que estava em 1280x720 por que eu não instalei nenhum driver a resolução alterou-sew para 1440x900 (Resolução do monitor padrão) e ficou como na terceira imagem com barras verticais piscando junto com as barras horizontais paradas, e ao instalar o driver, as barras verticais sumiram mais as horizontais não...

 

Minha configuração:
ASUS M5A78L-MLX3
AMD FX 6300 3,5 Ghz
Memoria Kingston KVR16N11/8 8gb
HD Kingston 1TB
Fonte EVGA Bronze 600 watts reais 

RX 480 8GB RedDevil PowerColor

 

Praticamente tentei de tudo o possivel mas nada resolveu você tem alguma sugestão/solução do que eu fazer,ou devo procurar a garantia?

 

Desde já agradeço...

WhatsApp Image 2017-10-29 at 11.04.24 (1).jpeg

WhatsApp Image 2017-10-29 at 11.04.24.jpeg

WhatsApp Image 2017-10-29 at 11.04.25.jpeg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Manda para a garantia :v

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Carlos Henrique Nogueira Já testou em outro monitor ou com outro cabo ? testa ela em outro pc

Editado por PedroREFER

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Carlos Henrique Nogueira Mande pra garantia já.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×